New Output Busses not added to Project Window

Since moving up to Cubase Pro 12 from 11, when I press F4, go to the Outputs section, and add an extra Output Bus, the Bus is not added to the Project Window. Press F3 and I can see it in the mixer ok, but yeah, not in the project. Quite annoying for my workflow. See screenshot. Any ideas? Thanks from Jonathan :slight_smile:

1 Like

Click visibility tab in inspector and select them.

Thanks for responding Mattias.
Unfortunately, even with “Show All Tracks” selected, the additional busses do not show up in the visibility tab…

Ok, how about

  1. upper right corner settings icon, select the following:


  1. then in toolbar:


Thanks again Matthias. But no! Very strange? All track types are selected and still no sign in the project window! :thinking:

Soularpower, I think you have to write enable Automation of the new created output bus once in MixConsole (you can disable write after that if you like).
Then it will appear in the Project window.



Hi Dirx, this is a usable workaround. If I write enable automation, then record any slight automation, the new bus output will suddenly appear in the project window. Thank you!!

But STEINBERG! New busses used to be added automatically to the project window… without having to do this (now irritating) workaround every time ???