New stereo out channel not sending to control room

On Cubase 12 pro - windows

I have a project where I accidentally deleted the Stereo Out channel. I have reinstated it and routed everything to it as before but I can’t get any sound into control room; it’s as if control room won’t recognise my new Stereo Out.

I’m having to work without control room - which is fine, but I’d like to know what I’m doing wrong for future reference.

I don’t see any configuration options to route the channel to control room anywhere - any suggestions what I might be missing?

How to set it up is in the manual I think.

Set one stereo output as main mix in audio connections window’s output tab. Set its output to no output. Go to the control room tab and right click and select that output track as a source. Make sure you have speaker destinations defined.

Thank you - “Set one stereo output as main mix” did it - I didn;t even know that was a thing.

Great - thanks again