New strange application error message

Hi all, I have been working on a Cubase Pro 12 project but when I close it I get this very unusual message? Can anyone shed some light on it please?
I think my work, up to closing down the session is OK so I don’t understand it!

Thanks all.


I would test the memory RAM modules.

Also you can try to reinstall Cubase as administrator. But to me it looks more as an issue in the hardware.

Hi Martin,
Thanks for your rapid response. I did the memory Ram modules test and all came back as no issue detected.
I just opened up the project as administrator, did a few adjustments, then closed it and all was OK!
I thought I had, but maybe I wasn’t running Cubase as administrator, so I will keep my eyes on that in future and let you know of any repeat!!
Thanks again,

Jim B

Note: Martin requested you to install as Admin not to run Cubase as Admin.

It won’t do any harm and is OK once.

Running Cubase as Admin every time, may cause you other issues, like inability to drag and drop files etc.

1 Like

Thanks Phil,
Just to be sure then, I have to un-install Cubase Pro 12 then re-intsall as admin?
Another stoopid question then, how do I install as admin because I don’t think I’ve ever consciously done that??
Sorry if it’s a silly question but I am a bit of a Luddite when it comes to computers!!


Yes, please.

Right-click the installer and click to Run as Administrator, please.

1 Like

Hi Martin,

I have tried to install as admin but it doesn’t give the right click option??

Again, just to be clear, I am using the Steinberg download assistant and I am reinstalling Cubase Pro 12 only?

When I am on the Cubase Pro 12 install application screen, no matter where I click, I do not get a “install as admin” message??

When I install and run Cubase Pro 12 I now get ANOTHER error message with different numbers from the original!!! What is going on??

I now cannot use Cubase Pro 12 at all!!!

Please advise solution.

OK, I worked out that I have to right click the Steinberg Download assistant and run as administrator, THEN download Cubase Pro 12 through the download assistant and install, which I did!!
It didn’t work as I still get the error message albeit with different numbers, but the same message…so now what?
It appears I can’t use Cubase Pro 12 at all???
Any suggestions before I really start getting angry?

Again to recap, this message, and the apparent memory writing problem, appeared without any warning after I closed a Cubase session.
I have never had this problem before and it renders my entire Cubase Pro 12 set up unusable, so I really need some help here Steinberg!!


Let the Steinberg Download Assistant to download the file. Then right-click the downloaded file and install it as administrator, please.

1 Like

I did all that and was still getting that application error message?
After a lot of checking I finally worked out that there was something that corrupted the entire file, so I exported all my tracks as stems, created a new file and put them in there and it appears that I managed to solve the issue!

Thanks for all your help Martin.

Best regards,

Jim Burridge

1 Like