New to Cubase - help needed

All
Really sorry about this but am new to Cubase and not technically minded. I have bought a copy of Cubase Artist 6.5 for my daughter to use. She is 12 and composing on the piano/violin/guitar so to encourage her we have set her up with my desktop pc, I have a Novation midi keyboard connected in via usb and a guitar port.

After several days swearing and getting frustrated I now have the keyoard usable to input midi signals so she can play her pieces into cubase and use the VST instruments as the sounds. I also have the guitar port working to play in chords etc and record these. So far, so good…and it even comes out of the speakers.

Here is my problem - I have no click track so we have made do with a bass drum for tempo but this cant be right. I have read the manual but its not that helpful. (Apart from the fact I know nothing about buses, inpouts, outputs and midi)

Would anyone be able to help me out?

Thanks
Mark

Check your VST Connections outputs and make sure “click” is showing in the small box next to your main stereo out.

If not, click in the box.

If you want to use Music production software, you’ d better learn about it…

Fair comment tc but I am not particularly interested in it. This is for my daughter who is. All I need to be able to do is get it set up so she can use it and write/play/arrange her music. She is only 12 so stands little chance of fixing and resolving issues created by the complexities of soundcards, buses, midi etc. All she wants to do is starting being creative. Thats why I need help.

Anyway, thanks for the tip - click ‘clicked’ in the main stereo out column - still not working. Any other ideas?

Thanks

That is enabling the click - did you also switch it on at the transport panel?

Yes- its ‘on’ at the transport panel

Transport -> Metronome Setup…
Metronome Setup.JPG
The manual should explain the details of the options.

The ‘click’ box is ticked to activate the click track and the sliders are mid position so should be audible. All I can see from the manual is that the click appears to be routed to the sound card presumably via the active driver. This appears to be working fine as normal playback is ok of vst instruments as it a guitar part as an audio file…

What’s next? Thanks for the suggestions

Ok this is a shot in the dark but maybe your output is set to the control room mixer. Go to devices, control room mixer. You should see a small mixer appear and on the left of it is a buton marked CLIK if it is grey switch it to purple and that will make the click audible under that setup.

Hi Megacon
I have Cubase Artist 6.5 so I dont have Control room mixer under the devices menu… unless I am missing it… :question:

Yes of course, I don’t think artist version has the control room. Well at least you can rule that out.

Here’s something else that’s worth a shot. Go to devices, VST Connections, A window will open and then select the tab outputs. You should see left right output etc. There is a colum marked click. Below the click header, on the first line should be marked click also. If not click the box ( First line where your audio device is on ) and click should appear and the click should be audible. Hope that makes sense !

Makes perfect sense - and I have already done this. My ASIO driver is for Guitar port (which appears to be working fine) - could this be a cause?

Just not to waste anyones time, the Active box is checked and the ‘beeps’ option is also selected. My only conclusion is that:

  1. Inherent problem with either the version/sw/install (difficult to believe Steinberg got it wrong)
  2. Operator error (done everything everyone has suggested)
  3. PC set up error (somehow the clicks/beeps are not getting to the soundcard but the soundcard is working fine)…

Or is that far to simplistic?

Ok, so this is where my lack of knowledge of techie pc stuff kicks in. Setting aside Cubase i have a VIA soundcard in the pc. I have installed the driver for this. I also have guitar port which is a bit of hardware where you bung the guitar lead in one end (i.e. no traditional amp is used) as an analogue signal and it simulates (models?) various amps, effects, cabinets etc - a virtual guitar studio but its in real time as far as I can see. This sends the modelled sound out via the speakers. There are drivers for this from Line 6.

So when I set up the pc under device set up and go to VST audio system. there is a drop down box where I select the best driver for me - in my case I selected guitar port as a) its ASIO as the manual suggests (as opposed to DirectX) and b) the latency is lowest (other option being a general ASIO driver and the latency is higher)

Guitar port works fine as a stand alone item, as does itunes playing back so I assume the audio ‘system’ on the pc is fine. Playback on cubase is also fine - a quick test shows that guitar port is routing the audio (guitar part) input into cubase and back out again and basic keyboard midi parts are being played back via vst instrruments and coming back out via the speakers.

Hope that makes sense. Thanks for tyring to help

Here is how my metronome setup looks like:
Metronome setup.jpg

You have selected the driver for the guitar port right?
Are your speakers connected to the guitar port outputs or the computer outputs?

It seems like you’ve tried all the remedys to solve this, and at this stage personally I would bite the bullet and reinstall cubase and the drivers for guitar port to see if it, on the off chance, it fixes the problem

Also if you have not already make sure you have the lastest update for cubase artist installed and lastest drivers for guitar port

Would you adam and eve it. In an idle moment I downloaded the latest updates (Artist 6.5.4) and installed it…lo and behold a metronome click appears…!

Thanks for all the suggestions and help.

Hah, who would’ve thought. I recall there was a metronome problem earlier, but that was in 6.0.x if I remember correctly, so that should’ve been fixed in vanilla 6.5 as well. Oh well, good to know anyway, if someone else comes along with the same issue we know what to suggest.

Now had you turned on your infoline in a midi editor and posted about the problems you encountered I could’ve told you to update straight away, that was one nasty bug in artist 6.5 :wink: