New to Cubase LE, want to record vocals and guitar seperatly

Hi everyone, so I wanted some songs I’ve been writing for a while now, so I bought myself a TASCAM US - 1X2 and a microphone.
along with it came a version of Cubase LE 9.5 and I have been trying to use it in order to record, but I’m having some troubles…
I want to have two audio tracks, one for my vocals and one for my guitar, so I can tune them both seperatly, I have my microphone plugged in to my IN1 and my guitar plugged in to my IN 2 on my Tascam mixer, but I can’t seem to set it up so each audio track picks up just the guitar or the microphone, i’ve tried looking at the audio connections and the mix console tab inside the software but I just can’t set it up the way I want to.

is there a video on cubase LE 9.5 that shows me how to do it? or can any of you maybe give me a rundown on how to do it? :S

thanks in advance! :smiley:

Hi and welcome,

  • Open Devices > VST Connections > Inputs. Add two Mono Buses (Mono In 1 and Mono In 2).
  • Add 2 mono Audio tracks.
  • Set mono Audio track 1 input to Mono In 1.
  • Set mono Audio track 2 input to Mono In 2.
  • Enable Monitor and Record on both tracks.
  • Start Recording.

I don’t know if you are talking about my version of Cubase LE 9.5, since I can’t seem to find “Devices” nor any of the tabs you mentioned, when I add buses the way I found though it still picks up both of my guitar and my microphone with my two channels I’ve tried to set up mono…


I’m sorry, since Cubase 9.5 it was renamed (I was thinking it was renamed in Cubase 10). So now you can find it in Studio > Audio Connections menu.

yeah I already tried it that way, the two channels are just recording both my guitar and my microphone.
I seriously don’t get it, I want to be able to add effects and tweak the sounds but I just can’t do it if I’m recording both at the same time…
is there something perhaps that I need to do that relates to my Tascam 1x2?


Could you attach the screenshots of VST Connections > Inputs, MixConsole > Inserts and Routing tabs expanded, please?

I do see that my allocated mono channels aren’t picking up sound while the first two channels pick up the sounds from both my guitar and my microphone, so that might be part of the problem, thank you for your patience and help so far though :slight_smile:


Could you attach few more screenshots, please?

  1. Audio Connections > Inputs.
  2. MixConsole again (with the same settings), when Record and Monitor buttons are enabled (while playing to the guitar and singing), please.

Why is the signal in Mono 1 exactly the same as it is in Mono 2? The probability of the same signal level is very very low.
It’s at the bottom, I also added my tascam settings panel if it helps.

and I have no idea why the signals are the same, but this is probably part of the problem.


I still can’t see the VST Connections > Outputs settings.

Btw, I don’t know Tascam Control Panel. But I would definitely go for DAW settings. I would recommend to disable Loopback. And the connection over the External Effect also doesn’t look really healthy to me.

I’m still wondering, why there is the very same signal in both Inputs. I would say it’s linked with this Podcast settings. The Audio Device doesn’t behave the way I would expect.

Well what do you know, changing to DAW did the trick! kinda feel silly now, I could’nt really find a VST connections tab so I sent what I thought it was, should I still try and send it to you? :smiley:


If you want to solve it, do so, please.

Devices > VST Connections. In this window, click to the 2nd Outputs tab, please.