New to Cubase question about monitor

HI ALL. QUICK QUESTION.
When i have an audio track or add audio sound to a new track every time i select the audio track the monitor turns on by default and i cant hear the sound of that track.
How do i turn it off by default.

QUICK ANSWER: By setting a different behaviour for monitoring In preferences.

Hello,

I don’t think, it’s so easy.

But you can set Auto Monitoring > While Record Enabled in the Preferences > VST section. If you select the “Enable Record on Selected Audio Track” in the Editing-Project & Mixer part of Preferences, it will works like this. When you select any audio track, it will automaticly switch the Record Enabler On at the track, and Monitor too.

Best,
Screen Shot 2012-03-17 at 9.29.05.png
Screen Shot 2012-03-17 at 9.29.12.png

Thats working thanks…for some reason my track now is playing so slow…the Tempo. I click on my fixed 140 but nothing. still slow…any ideas what happened?