New TOOLS for UR and UR-RT audio interfaces for Windows

Dear all,

We have uploaded TOOLS updates for the following UR and UR-RT interfaces for Windows:

UR242
UR44
UR28M
UR824
UR-RT2
UR-RT4

Main changes/fixes:

  • Includes the latest Yamaha Steinberg USB Driver V2.0.4.
  • Resolved an issue that the parameter of the bundled plug-in on the Cubase 11 Inspector panel may not be changed by operating a mouse wheel when the magnification of the display setting is other than 100%.
  • Resolved an issue that a plug-in parameter in Cubase 11 may not be changed properly by operating an AI knob or a mouse wheel when the magnification of the display setting is other than 100%.
  • Resolved an issue causing FL Studio to terminate abnormally when a plug-in was inserted in FL Studio.

For more details, please refer to the Release Notes.

The downloads are available here.

Hi I seem to have hit a dead wall since upgrading to Cubase Pro 11. The software version of the Rev-X FX have disappeared from you systems and I have in the ARA plugin search a new folder called “Missing Plugins” and the original Rev-X FX plug-ins showing there with !!! REV-X Room Missing !!! I know someone else mentioned this recently on here and I had no problem at the time. Using the plugins. Now I have read that there is a problem with malwarebytes so it might have been blocked without my permission. I will check. Any ideas? Regards David. I am using a UR44.

All resolved after 3 days of flaffing around. So in uninstalled the driver and the tools from my PC but every time I went to update UR 44 Basic Tools etc…… it said it was already installed. Couldn’t find it 8n Steinberg not Yamaha. So I thought surely they didn’t call it Basic UR 44 tools? Yeap they have. So I uninstalled that part. Reinstalled the driver, tools and the basic tools. Everything went pear shaped. So I restarted my PC and the speakers restarted. I started Cubase 11 Pro and looked under FX and all is well with the world again. I am putting this done to the upgrade from 10.5 to 11. It was ok prior to that then suddenly it was everywhere.

Hello. I purchased a Microsoft Surface Pro 7 12.3" running Windows 10 Home and installed the UR-RT4 tools this morning. But after installing and rebooting, I launched the dspMIXfx standalone. The GUI is very small. Practically unreadable…

I had used the prior installation program, so I looked, downloaded, and installed the new July 7, 2021 V112 update. It did not help.

I have tried adjusting the Windows display settings and its a tad better, but far from ideal. Is there a setting I am missing? If not, can Steinberg please address this sizing issue in your next update?

I do not have the exact device you do, but wanted to ask if you have clicked on the gear icon to see whether the Zoom option has been implemented for the RT series?


1 Like

Hello Steve. Thanks. No, its does not. There is a gear icon, though not in the same spot, but it does not have a zoom setting.

Which device do you have?

And does that Zoom literally increase the size of the entire GUI? So instead of being 2" x 2" (as an example) it can go to 4" x 4" or bigger?

It’s a UR44c. If you have updated to the latest version, I would guess it’s not implemented.

Are you familiar with the High DPI settings in the Properties dialogs of Windows? This might help the situation. In the lower image I would try each of the settings in the dropdown menu.


1 Like

No, I am not familiar with High DPI settings. . I tried some other settings in Windows but I was unaware of that.

Thanks, I’ll try it and let you know.

Steve,

Thanks, you the man! System and System (Enhanced) both do the trick. I set it to System (Enhanced).

I’ll be adding this to my list of Windows tricks. Thanks so much, brother!.

M.E.

1 Like