New WL 7 Install

Please would someone help me with something…

I have been running WL 6 on a PC (XP) for several years and decided to upgrade to 7 on a new MacPro, with a Blackmagic HD Extreme card. I went through the licensing procedure for the dongle and WL 7 recognises the license.

I keep getting an error saying that "“The audio card output could not be set to this sample rate: 44100 Hz. Either the device does not support this sample rate, or it is in slave-mode and its sample rate cannot be changed by WaveLab”.

Is this card not supported? I don’t think that there is a way to manually switch audio in the control panel to 44.1, or am I missing something fundamental (hopefully the latter!!)


And I have discovered a serious issue now… despite the dealer assuring me that when I update the dongle, it would still run on the PC (WL 6) - it doesn’t appear to, so right now, I can’t continue with any current projects that I have.

What should I do now??

First move is to update the dongle software on the PC, as suggested here.


Whew thanks Paul!

That set my mind at ease. It worked perfectly.

Now all I have to do is get the audio sorted on the Mac.

Any ideas anyone?


Menu / Options / Audio Streaming Settings…
Can you choose ASIO driver or Core Audio for your audio device ?
Can you open “Control Panel” button found in this dialog
then it should be possible to set sample rate ?

regards S-EH


Can’t choose either of those two. All I see is Built-In and Blackmagic.

From either of those two control panels, I can’t set the sample rate. With Built-In selected, if I chose ‘built-in line output’ from the CP, I hear audio coming from the Mac’s internal speaker, even if the preference audio in the Mac’s CP output is set to Blackmagic.

Can you show a picture of the dialog?

Hi Phillpe

These are the screengrabs:

Screen Shot 2012-10-19 at 11.56.49 AM.png
Screen Shot 2012-10-19 at 11.56.34 AM.png
Screen Shot 2012-10-19 at 11.56.25 AM.png

This is part two of the screen grabs
Screen Shot 2012-10-19 at 11.57.03 AM.png
Screen Shot 2012-10-19 at 11.56.58 AM.png

“Blackmagic HD Extreme” apparently is a video card, and in the specs it says: “Audio Sampling: Television standard sample rate of 48 kHz at 24 bit.” So your only option is to set Wavelab to 48 k, or get a separate audio interface.

Why can’t I use the onboard audio for WL?

I don’t know anything about Macs, so someone else would have to help you there with CoreAudio and its driver.



Can you try one thing:

Open WL with Built-in Audio or select this in Audio Streaming Settings…
then go to Recording dialog and select Sample rate and bit resolution
48 kHz and 24-bit or 16 bit save this as a present.
close the recording dialog
playback and record with the Built-in Audio

Open Audio Streaming Settings…
select your Black Magic driver now and set Input/Output
try to playback and record in WL
Does it work now ?

Have you been contact with Black Magic support or forum ?

regards S-EH

Thanks for the help.

I tried what you suggested, but it hasn’t made a difference, unfortunately.

I have not contacted BM, as I am not going to be able to use the card for mastering at 44.1.

What confuses me is the following:
If I open up a wave file in Quicktime (which plays audio through whatever is selected in prefs) and set playback in the audio preferences to the BM card, it plays perfectly - even a 44.1 file at the correct pitch/speed.

If I set playback in WL to built-in, it plays through the internal speaker. When I set the Mac’s audio prefs to playback through the BM card, when I hit play in WL, it still plays through the internal speaker.

On my WL6 PC setup, I used to set WL to play out of the asio driver. Is there nothing similar in 7/Mac?

Can you point me to a list of Mac audio cards that would work… maybe I just need to get another card?


One more :wink:

Set your Black Magic cards driver to 48 kHz

In the Master Section use Crystal ReSampler plugin set to 44.1 kHz

Load a 44.1 audio file does it work now ?

and when you playback a file with QuickTime I think it Resamples(Core Audio)
to any default or user set of sample rates

I would recommend any RME USB, Firewire, PCIe, good drivers and support

regards S-EH

Month’s ago I was using WL7 on my mac under snow leopard. I am sure that I was using WL with 44.1khz files and on occasion I would have to close and open WL when I changed to a file with a different sample rate. I saw that message before closing and opening and then the problem was solved. But I did entire 44.1 mixes using the Blackmagic.
However, now I have gone back to test this on my system and I get the same situation as described above.
I have a Blackmagic Intensity Pro card installed, that I use for all of my audio output on the mac. Both 44.1 and 48.
However it doesn’t work with WL7.
This is not only a problem with WL but Soundtrack Pro gives the same warning message when a 44.1 project is open.
I do play 44.1 files using Quicktime player and i-Tunes. The sound does come out of the Blackmagic card.


I’m pretty sure as Arjan is pointing out Blackmagic HD Extreme
is a video card first and most and is supporting 48 kHz sample rate
WaveLab has never had a resampler function in the background
Audio card has to support the sample rate set by the user.

regards S-EH

Don’t be deceived; those apps use real-time SRC to go to the current interface sample rate! Something Wavelab will never do, as S-EH says; hence the current problem. (Ofcourse you can put Crystal Resampler in the master section and have the same effect)

Just to report back on this issue, in case someone reads it in time to come…

The response that I had from Blackmagic is that the card is not approved for use with Wavelab and cannot be used.

The workaround for this is to use the onboard audio, outputting directly from the mini-jacks at the back of the MacPro.

Thanks for the help everyone.