Newbie from Sibelius / Petaluma Default Chord Symbol Question

Hi all,

I’m a Sibelius user of 8 years, and started learning Dorico this week. Daniel and Co., what an amazing program you guys have put together! I keep finding myself learning features and saying “YES!!!”

I’m going to have many questions I’m sure, and I do have one right now dealing with Petaluma chord symbols (dashes & 7’s). I learned how to edit a chord symbol and make it the new default, but it’s only the default for that root (let’s say Eb-7). When I enter G#-7, it goes back to the original way. Am really going to have to add all 24 possible roots to each chord symbol to make it the way I want?

Also, the dash for minor 7 seems insanely long and too low. The shorter dash is better, but also needs to be moved up.
Lastly, the “7” seems to be way too far left. I feel this handwritten font will be the best if these could be addressed.

I’d love any thoughts or ideas on how I could fix these.

Thank you so much for this amazing new program!
G#-7 WEIRD.png
Eb-7 CORRECT.png
7 too far left.png

Timothy, have you exhausted the options under Engraving Options—Chord Symbols? The goal is that manual chord changes shouldn’t be needed. I believe the changes you want are available as global settings.

For the A7, here: https://www.steinberg.net/forums/viewtopic.php?f=246&t=140970&p=758723&hilit=Petaluma+chord#p758723
chord accidentals.png

Hi Dan, thanks for the reply.

I believe I have exhausted the engraving options. Sadly, I do need a manual adjustment for the dash on “mi7”. The default dash simply doesn’t look good. It’s too long against the “7,” and it’s too low. I’ve been toying with going to “mi7” instead of the dash, so we’ll see.

My issue is not with the accidentals on alterations. I think those look great!
Also, the “7” on its own is very far left, especially on the “A” and “i” characters. I read that post last night, and it seems to be the way it’s scripted. Perhaps there will be an update at some point to address it.

I stand corrected on the dash! My apologies. I did find a setting for the dash in the engraving options.