(Newbie) Input chord symbols

Hi, I wanna know how to input C/E chord symbols above the first G note.
Several times I try it with Shift+Q(I wrote C/E), it didin’t make it.
So I use text(Shift+X) method.
I uploaded image which is a part of song titled ‘you raise me up’.
I click the G note then also click Shift+Q, I write C/E on the popover.
But it didn’t display C/E. Only one character(C or E) code show up.
How do I fix it?
Thanks, inadvance.

If you have Dorico Pro or Elements, you can change how altered bass notes are handled in Engraving Options > Chord Symbols (Pro) or Library > Chord Symbols (Elements).

In general, how chord symbols appear depends on these settings ; what you enter into the chord symbols popover is used to identify what the chord symbol is literally rather than how it’s displayed/arranged.

What instrument is that? If you have substituted a Flute (say) for a singer, chords will not show up on all instruments unless requested in the Setup Player’s panel.

Hello, Derrek.
When I don’t need to F clef in coying, I usually choose [Singers - Soprano] player.
So, the score above is soprano player.
Would you pls, How would I adjust the Player’s pannel.

Check this out.

Here is an accompanying illustration or the Player Panels in Setup. (Use the right-click method.)

1 Like

Thank you, Derrek.
I’ve already checked [chord symbos → show in full score and parts & show for all instruments].
In view menu, when I toggled the chord symbols, code symbols in the green flags(it might be system objects) are displayed correctly.(show up C/E in the green flag)
But, chord symbols(C/E) i typed didn’t work.
Anyway, thank you for your time.

If it’s shown in the green flag, then the chord symbol is just hidden. Check the properties and unhide it?

1 Like

I notice the first screenshot shows “/E” where you want “C/E”. If the previous chord is also a C chord, check Engraving Options > Chord Symbols > Altered Bass Notes > Appearance of successive identical chord symbols with differing altered bass notes.

1 Like

Bingo! Thanks Johnson.
As you menttioned the Previous chord is C, I changed the option [show chord symbol in full].
It correctly shows up C/E.
Thanks again.

Hi, Mark.
I have one more question.
I’d like to prefer 2 chord like C2 or F2 instead of normal C or F, G.
But above the score it didn’t.
After Shift+Q in popover I typed F2, it only shows F.
I try to find the engrave option in chord symbols, I can’t.

The popover syntax for that is Fsus2. It will show as F2 with “2 only” selected in Engraving Options:

1 Like

Thank you.
I learned a lot.

1 Like