Newbie - no sound trough audiointerface (at first it worked)

Hi all, I just started using cubase AI 11 this week and at first I had no problems. Since yesterday I don’t have any sound coming back. I use a Steinberg UR-22C and use the setinberg usb asio driver (also for my keyboard). The outputs are showing in the Audio system tap and are active. Also they are showing in the Audio connections output tap, stereo out left and right. I don’t have a clue where it gone wrong. If a select another output like my keyboard i also get no sound and I don’t have any other audio using programs turnt on.

Which other settings I can check to get this working?

Hi and welcome,

Can you hear an output from other applications? Can you see the meters in Cubase? Can you see the Output meter? Could you try to increase your Audio Device Buffer Size?

Are you on Mac or Windows?

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Hi Martin,

I’m on windows and your solution helpt me a bit further. When I start a new project or add a instrument I now have sound. So thanks!

The existing midi tracks I made earlier however give me no sounds, even if i select the instruments and choose another sound. Any idea what I’m doing wrong?


What is the Output of the MIDI track(s), please?

In the Inspector it’s the instrument; HALion Sonic SE (same as the new tracks which are giving me sounds). Is this what you mean?


Yes, this is what I mean. Can you see incoming MIDI data to HALion Sonic SE, please? Can you see the movement oh the HALion Sonic SE keyboard? Can you see the meters in HALion Sonic SE? Can you see the meter in Cubase?

Yesterday I made a new file and everything is working correctly.
The old ones however still no sound, but I’ll just go further with the new one and hope this won’t happen again.

Thanks again for your help!