Newbie question about track automation

Sorry for the newbie question. Not sure why this is happening to my tracks. Once I record and move a track, Cubase 7.5 automatically automates the volume to fit only the length of the track, instead of just having it flat all the way through. Is there any way I can change it, so it’s set at one flat level/line? Currently I have to active the Read and change it manually every time. I’ve attached a photo of what I’m referring to.

take a look under pref, there should be something called, Automation follows events.
but as long as read isn’t enabled the automation is not on.