NICHT GEFUNDENE ANSCHLÜSSE

Hallo,
wie kann ich den Hinweis " Nicht gefundenen Anschlüsse " das immer wieder auftaucht loswerden ?
Song Umbenennen hilft nicht, da der Ordner gleich ist.
MfG.: croco

Anschlüsse verbinden, ggf. mal genau lesen, was in dem Pop-up noch so steht, und speichern

Welches Interface nutzt Du und welche Anschlüsse werden nicht gefunden? Midi? Audio?

…es gibt doch mittlerweile allerhand online-Partnervermittlungen :laughing:
Ansonsten:
https://steinberg.help/cubase_pro_artist/v9/de/cubase_nuendo/topics/project_handling/project_handling_missing_ports_rerouting_c.html?

Die Meldung kommt immer dann, wenn man ein Projekt lädt und die im Projekt genutzten Audio- und MIDI Verbindungen nicht hergestellt werden können. Das kann vorkommen, wenn z. B. die Hardware noch nicht eingeschaltet ist oder die Konfiguration ausserhalb de Projektes geändert wurde.
Projekt starten, fehlende Verbindung(en) wieder herstellen oder neue erstellen, Projekt speichern, dann sollte die Meldung weg bleiben (bis sich wieder was geändert hat).

Das nervige an diesem Dialog ist, er kommt immer wieder. Es gibt kein “Nicht weiter anzeigen” Häkchen, nur OK und Cancel, was in diesem Falle gleichbedeutend ist.

Aber Cubase hat noch sehr viel mehr solcher Nonsens-Dialoge im Köcher, z.B. wenn keine Lizenz für ein Steini-VST gefunden wird, immer und immer wieder. Ja, liebes Cubase, ich weiß, ich habe derzeit nicht richtigen Dongle am Start. Die Folge davon ist, kaum Nutzung von Absolute 3, da dort zig-Meldungen hochpoppen.

Hi CUBOFANT ,
Partnervermittlungen ?
Wohl zu oft im Internet vergeblich gestöbert.
Aber im Ernst. Deine pädagogisch aufoctruierende Antwort ist erbärmlich.
Dennoch, der von Dir angebotene Hinweis im Handbuch gibt mir keine klare Antwort.
Das Schreiben von "Elias 1957 " trifft auch meine Meinung, das eine Auswahlmöglichkeit des Ignorierens, oder Abschaltung der Meldung fehlt.
MfG.: croco

https://www.steinberg.net/forums/viewtopic.php?t=129617

Noch irgendwelche Fragen offen?



Tja was soll Cubase tun, wenn ihr euer System / eure Projekte dermaßen verstellt. Wenn Cubase nicht auf eure Fehler aufmerksam machen würde, würdet ihr euch garantiert auch beschweren. Die Anschlüsse könnten ja durchaus wichtig für den Gesamtsounds eures Projektes sein (z.B. externe Midigeräte etc.) denn ihr habt sie ja mal irgendwann zugewiesen. Das Problem ist doch nun auch wirklich einfach zu lösen. Entweder die Anschlüsse neu einrichten, oder entfernen aus dem Projekt wenn sie nicht mehr gebraucht werden.

Quatsch von wegen verstellen! Schon mal ein Projekt auf einem anderen Rechner mit anderem Interface und MIDI-Geraffel geladen?

Und da wunderst du dich? :unamused:

Ja, dass Cubase meint, mir immer wieder diese Meldung unter die Nase reiben zu müssen, da ich weiß, was ich da mache.
Oder ist Cubase eine Einplatz-DAW? Bei so manchen Bemerkungen, nicht nur dieser, kommt mir das echt so vor.

Frohes neues Jahr schon mal!

Tja… die Lösung steht doch in thread. Wenn man sie nicht probiert, muss man halt damit leben.

Sry, ich denke, die “Aufgabenstellung” ist wohl noch richtig verstanden worden :wink:

Das ganze kann nur nur funktionieren, wenn man relativ identische Systeme betreibt. Nun hat der eine oder andere z.B. eben keinen Kronos, keine nordlektro über ein iConnectMIDI+ angeschlossen, sondern eine komplett andere Hardware. Bei mir sind die Anschlüsse entsprechend benannt, auf einem anderen System eben so, wie dieses konfiguriert ist. Weisst man die Anschlüsse auf System 2 neu zu, dann kommt die gleiche Meldung wieder, wenn man das Projekt auf System 1 öffnet.

Merkwürdigerweise kenne ich diese Demenz nur von Cubase, Reaper, Logic oder Studio One haben damit überhaupt keinen Stress. Bezeichnungen und Zuordnungen bleiben auch bei unterschiedlichen Systemen in jedem Projekt/Song erhalten.

Skurril wird die Sache, wenn man, so wie ich, mit unterschiedlichen Interfaces an dem gleichen (mobilen) System hantieren muss, jedes mal die Audio-Anschlüsse über den F4-Dialog neu zuordnen, bzw. das jeweilige Preset aufrufen, und natürlich die Eingänge in den Kanälen neu zuordnen wenn die Audioein- und Ausgänge nicht identisch benannt sind.

Unterm Strich halte ich den Neu-Zuorden-Dialog in der jetzigen Form für überdenkenswert, z.B. um so ein “Nie-Wieder-Häkchen”.

Aber das Verhalten kann man auch nicht kennen, wenn man inkl. Dongle an DAW-Rechner und Musikplatz festgelötet ist :wink:

Äh, vermutlich bin ich begriffstutzig…
Wenn im Projekt die periphere hardware samt Treiber und Kanalbezeichnung und -zuordnung gespeichert ist, was soll Cubase eurer Meinung nach machen, wenn die periphere hardware geändert wird?
Das Geschrei möcht ich nicht hören, wenn Cubase einfach ins lock-in-Syndrom verfallen würde… :smiling_imp:
Wo ist das Problem, wenn man so häufig die Wäsche wechselt, unter F4 das entsprechende preset aufzurufen, wo man sich einmal die Arbeit gemacht hat, alles zuzuordnen?

Eigentlich braucht es das gar nicht…