No audio and delayed midi tracks

Hi everyone!

I’m Nelson and I’m new in this community. I always used Cubase 6 but some days ago, opening my DAW, I found a strange issue I tried to solve in every possible way. So I upgraded to Cubase 9 thinking to solve the problem but it didn’t work! :frowning:

So, here’s what happens: if I open a project and play it, no sound comes from audio tracks! And, even more strange, midi tracks play in a strange delayed way (like they are slowed down). The click also doesn’t work.

These are the checks I did: First I opened in a new project one of the VST (say the drum machine) and played a loop inside it. Everything was good! So I dragged and dropped the loop in the project and played it in the timeline. The issue I just described came!
I also tried with another audio interface but the situation is the same!

How can I solve this issue? At the moment I’m totally stopped by this problem! Are there some options or settings I need to check?
Thank you very much in advance!!!


ps. my interfaces are a Focusrite Liquid Saffire 56 (firewire) and A Focusrite Scarlett 2i2 (usb)

Welcome to the forums, Nelson.

I’d suggest checking your Midi Port Setup. It sounds like there may be some issues with it. There’s a free program called MIDI OX which may help you diagnose what’s going on. I’d suggest that you remove one of the audio interfaces and make sure one of them is working correctly, then, add the second. It’s a bit of a hunt and peck operation, but it all should get worked out with a little step-by-step analysis. It might be helpful if you put some information about your full system in your signature, see the board’s profile sections for that. Good luck and keep messing with it, you’ll get it working.

Thank you for your answer! I’m not using the two interfaces at the same time, the only one I’m interested in is the Liquid Saffire 56. I checked my Midi Port Setup but everything seems to work (I also verified with Steinberg Documentation).
I tried to change with the Generic Asio ecc. and everything was working! Obviously I was hearing with my monitor’s built in audio exits but the fact is that the project was playing correctly! Then, returning to the Saffire as Asio Driver, I found out that changing the options regarding input and output latency was also having effect on the MIDI playing. Why the PC basic audio driver make projects playing perfectly while my Saffire is not working? The settings are the same in both cases.

Hi everyone!

Can someone help me with this issue? This is totally stopping my workflow because even if I create a new project I can’t playback MIDI and audio track (or recording them). Is there a reason why the basic driver of my pc works and the Focusrite Liquid Saffire 56 (or the Focusrite Scarlett 2i2) not? I can’t understand why, if I playback a project, audio tracks don’t play and midi tracks play confusedly with no timing.
Thank you in advance for your help!

Just a bunch of ideas…

#1. Have you something else under the hood like ASIO4ALL?
It could be from time you did everything on onboard soundcard, to get latency down.

Anyway, I would uninstall ASIO4ALL if that is what you used once upon a time.
It can conflict with regular asio drivers from manufacturers.

#2. Check what windows sound has as drivers.
I had strange issues once with a daw - when windows used the same device in settings.

If daw wanted exclusive access to driver, it conflicted.

#3. When I got a musical soundcard, I disabled onboard audio in bios(at bootup enter setup).

If you’ve not already done so, I’d also post on the Focusrite website. You have their best interface and there are some tech support experts at the company whowill be able to help you refine your DAW set-up.

I don’t know anything about Firewire-MIDI but I’m assuming it works much the same as USB-MIDI. If you want to use the same machine to watch youtube videos or hear internet sound as you use for DAW applications, then you’ll likely want to make sure the drive is ready to hand-off from Cubase to Internet streaming sound.

In my current set-up I have the sound configured so it will play streaming sound from the net if Cubase is minimized or not running. At times, I’ve also disabled the sound for any use other than DAW output. All these settings, in Windows, are in Control Panel and work in conjunction with the Focusrite drivers for my Scarlett 2i4 baby interface.

I think you’ll ultimately get the best performance as a DAW if you use the Focusrite dirvers and setup utilities rather than the generic ASIO driver. However, I’d try to get some input from Focusrite about this. Good luck.

Hi everyone!

Thank you for your help! It seems that disabling the audio driver from the bios solved the problem! Thank you again for your suggestions!!!