No audio from pool and Media bay


I am trying to browse some loops from my hard drive for the first time scince installing C6 (.05).

When I trigger loops in the media browser to audition them (or a wav file in the pool)

I can see it playing in the GUI, I can see the meters going in the control room mixer, but no audio is routed to the main output of the main mixer.

Also I seem to have no control over the level of the click as the click level control in Control room seems to do nothing have I missed in setting up something in setting up the routing?

Geez, I think I’ve answered this 4 different times in the last two weeks. Would using search kill you guys, or reading the f’n manual even a little bit.

Turn off Control Room on the Studio tab of the VST Connections dialog (F4)

Or setup the control room properly

That´s rather the point…

Maybe it’s my prejudice leaking through, but don’t you typically find that the folks that need help with this are the ones that won’t be using it? That’s why I’ve defaulted to just telling them to turn it off. Maybe I should be more open minded.


This knowledge base article can help you to setup the control room correctly.



Or simply reboot windows and Cubase that seems to have solved the problem.

thanks for the suggestions though