No Audio from RME Hardware inputs

Hi
I wonder if someone can help.
I’m running Cubase 12 on a new M2 Mac Studio on Sonoma with a new RME Fireface UCXII (all updated to latest versions).
Everything seems to be working except getting the actual sound from the hardware inputs (Korg Kronos) into/onto the audio track in Cubase,
The external audio from the Kronos is visible in the RME Mixer window but that audio from the hardware inputs, despite them being selected in the audio track input and Studio connections etc is simply not showing up in the Cubase mixer or project window anywhere - not on the input channels, nor audio track, not output.
What am I doing wrong - is there something basic I am missing?
Any suggestions appreciated
Thanks
Volker

Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

https://www.rme-audio.de/rme-macos.html

Hi Martin - Thank you so much - that solved the problem!
I turned that off because I didn’t like the new orange icon in the menu bar. But I’d rather have sound and an icon than no sound.
Thanks again.
Volker