No audio in Cubase 11 Elements and Windows 10

Good morning,
I’ve just installed Cubase 11 elements on a new Surface Pro 7 256 G HD 8 G ram, but I get no audio.
I’ve tried also with Asio4all driver without any change
Reinstalled Cubase again

I attach a couple of screen shots

Thanks in advance


As far as I can see, you are using Instrument track. Is there any sound loaded in the instrument? Can you see the meters in the track? Could you try with an audio file from MediaBay?

hi Martin,
Thank you for answering,
i’ve tried also with audio loops I can see the meter but any listening out of the speakers (but they work, i’ve used NI Reaktor in stand alone mode or Korg M1 or Akai Mpc sequencer)
I think its a simple detail but i’m going mad


Is this the output, where are your speakers connected to?

Could you try to increase the Buffer Size, please?

The speakers are built in a new Microsoft Surface pro 7 where i’ve installed a new Cubase Elements 11 license

I’ve increased the buffer but no result
I’ve also reinstalled the Realtek audio driver without any change.


How does it look like with ASIO4ALL, please?

Thank you for being persistence Martin :slight_smile:
Same as before.
By the way, if i try to close a window without following closing gerarchy, a sound of system come up from the speakers, don’t know id it has any mean. It’s like “Speakers work”…


Could you try to enable the main output in the ASIO4ALL instead of the 2nd one?

Btw, what does the exclamation mark indicates in the ASIO4ALL? Does it help if you resolve this issue?

Great Martin
Cubase or the Realtek sound board set as default output the “secondary output” (that could maybe be listened pluggin all the outs by special 4 outs cable to a mixer)
See the screenshot

Now it works, many thanks