No Audio in Cubase AI 7

I recently purchased the Steinberg UR22 with Cubase AI 7. I installed everything following the instructions, and the software works fine with the UR22 interface plugged into the computer. However, when it is unplugged, I can’t get any sound from Cubase, even when selecting “Generic ASIO driver” upon starting up the software. I can receive sound from the software when I go into the control panel for my laptop and give applications exclusive control of my laptop’s playback device, but this is a problem as it means I only get sound for Cubase and not for my other programs. Does anyone know how to fix this?

Have you tried the “Release Driver when Application is in Background” setting in Devices -> Device Setup -> VST Audio System?

Also, you might want to include your basic system specs in your signature to aid others in assisting you with your problem. Windows/Mac, OS version, etc.

Thanks for the reply. I tried ticking the Release Audio Driver box in Cubase, and in doing this I can go from having audio in Cubase to opening up another program such as iTunes and getting audio there. But now I have a problem where if I close the new program and return to Cubase, I don’t get audio in Cubase again.

I’ve never had a need to use that particular setting, so I’m not sure what else to suggest.

Hopefully someone else can help you.

Cubase is atrocious and I regret everything.
Cubase, more like poo-base. Because it’s poo.