No audio in 'Preview' in Audio Processing

While applying EQ, I am unable to hear audio when I click on the Preview button, while the audio is heard while playback etc. I am connecting to an RME Fireface 800 through the Mac Mini Server 2011 Firewire 800 port and am running Nuendo on OSX Lion 10.7.3!

Can you hear audio in media-bay? Can you hear audio when listen to a clip via listen-tool (9)?
If not, check the volume-fader in media-bay, then check control-room-settings.


Thank you for your immediate response. I confess i am a total beginner. I opened Media Bay. I do no see the file in question after a search. Thus I do not know what to play where in the Media Bay! I know where the file is. I am able to play it in the folder called Audio where the NPR and the original files are located. However, when I open the file in Nuendo, apply the plug-in GEC-10 Eq, I am unable to hear the sound when I hit the preview, though there is channel volume indication!

Are you perhaps not monitoring correctly when previewing?

Check the manual on “control room preferences” and “Use Phones Channel as Preview Channel”…

Just a thought…

Domillk and Lydiot

Thank you both for your suggestions. I figured it out. I chose VST Connections under ‘Devices’. Then, after making choices for ‘Input’ and ‘Output’, I selected the required outputs of my system under ‘Studio’. Now I am able to hear the Preview of the Plug-in EQ GEC-10!

Thank you both once again!

I am unable to search for this file under Media Bay and play it as suggested by Domillk! How do I add the folder where the file is in the Media Bay?


Look for “Define Locations section” in the manual.