No Audio Input since Cubase 13!

Hi all - I installed Cubase 13 last night (was on 12/11/10 etc etc) and I can’t get any Audio input at all. Cubase is 13.0.10 and I’m on a Mac Studio Monterey 12.6.

Restarted the Mac Studio.
Updated my Apogee Ensemble Hard/firmware.
Switched the ensemble off, unplugged and replugged everything in.
Checked that Ensemble is the ASIO Driver in the Studio pane.
Made sure the VST Audio Connections are correctly assigned - deleted and then created new input busses.

If I disconnect the interface and boot Cubase using ‘Built In’ as ASIO Driver then Audio Connections shows the channels as ‘Missing:’ so I think C13 sees the interface but there’s no signal in.
I’ve tried assigning the Front Panel mic, the D.I. inputs etc and there’s nothing.

If I open the same template in C12 I get input on all channels.
In Studio/Ensemble I see the Ensemble and all the Inputs and Outputs are ‘active’.

The Studio/Audio System readings are identical for C12 vs C13.

I had this issues before after an upgrade and as far as I remember the Apogee driver update worked… Does anyone have any suggestions??

Many thanks

Note* I also don’t see any audio input activity in on the plasmas in the transport bar.
Just rechecked everything working perfectly in C12 - so frustrating!

Have to say as well - not all of my Profile and settings seemed to migrate to C13… For instance, my key commands came across but not my preferences.
So, I exported the C12 Profile into C13 and still no joy…


1 Like

Hmm no I don’t think so. I think the Ensemble interface and it’s drivers would be very 3rd party and separate from all that stuff.
When I said front panel Mic I meant the talk-back mic that’s on the front of the interface.

Thanks though!

Hey - this worked! Thanks so much. sorry I doubted what you were suggesting… I’ve never had to do that before and it seems to have done the trick!

Many thanks

1 Like