No audio out Cubase 8 Presonus Audiobox USB Win 7

I cannot hear anything from the audio out of the Audiobox interface when running a project in Cubase 8 with Windows 7. Everything used to work but at some time I must have done something wrong.

In Cubase I can see/record MIDI keyboard inputs and can watch outputs going up and down in the Cubase mixer when I play back a project.

I think I have assigned a midi and instrument track correctly to a VST in the track inspector to test my recorded input, but I hear nothing.

I do not suspect the Presonus USB Audiobox interface. I can hear music files from Windows coming through it fine to my speakers connected to the interface and AudioBox is also responding to MIDI input from my keyboard and sending it to Cubase fine. I downloaded the latest Asio driver for Audiobox and also tried ASIO4ALL to no avail.

I am suspicious that somehow Cubase is not finding the sample library/path I am testing with and outputting it properly but what do I know…

Could some kind soul give me a list of things to check ? I am about to set my hair on fire and have no fire extinguisher.


A thought…
I don’t have your model Presonus audio interface but, for mine, I had to enable the “Bypass Mixer” function on the Presonus mixer software (universal control). Then I was able to use Cubase with no issue.

So maybe you received/installed a recent software update from Presonus and it changed something in that mixer or you mistakenly changed something yourself.

Regards. :sunglasses:

I haven’t used Cubase before, and I was under the assumption that you were just looking for ways to connect the keyboard. However, create a midi track within Cubase and make sure that you have some sort of Virtual instrument available. The usb-midi cable won’t make the sounds that come on your keyboard available to the DAW. You’re going to have to use a virtual instrument. Once you have a midi track on Cubase, assign your midi sound in the DAW or plug-in and then you should be able to produce sounds by pressing down on the keys.

Good point. Looks like I misunderstood the OP’s question/concern.

I would add for the OP that (in general) this should be done on an “Instrument TracK” (not Midi Track). Also, make sure to have the keyboard set to “Local Off” to the hear the sounds of your chosen VST instrument.

Regards :sunglasses: