No audio output on Cubase

Hello all,

I am having problems with my new Cubase 9 Elements software, and would be most grateful if somebody could offer some advice.

I am new to the Cubase family and am using it to record interviews. I have managed to set up a USB Mic thanks to advice given here (https://www.steinberg.net/forums/viewtopic.php?f=250&t=121295), and am now able to record audio after downloading an ASIO4ALL Driver.

However, I am unable to hear anything I have recorded. I have tested my headphones/in-built speakers using the sampler track keyboard, and again there is silence. I’m afraid I’m not used to such complex software, and so far have been unable to solve the problem.

I have been to Devices > Device Setup > VST Audio System > ASIO4ALL v2 > Control Panel, then selected the USB Mic instead of the inbuilt mic. This solved the first issue. However, I have tried both adding Realtek HD Audio Output and removing it in the Control Panel, but this has solved nothing.

I am very happy to finally have the mic working, but I would be very grateful for any help regarding the audio output.

Kind regards

Go to VST connections (F4) under the devices menu and open the output tab. There you have to configure your (stereo) output and choose the L/R output channels of the active device. In your case this should be ASIO4ALL v2 (Realtek HD Audio). The panel of ASIO4ALL is to configured additional settings regarding the driver. Not for the audio channels.

Also be sure to use the ‘Asio’ driver under devices for this gives you more stability and better performance/latency.

Hi Nickeldome,

Thank you for your help.

Unfortunately, when I go to the VST Connections and select the ASIO4ALL v2, I still have no output options. Under ‘Device Port’, My options for L and R are simply ‘Not connected 1’ and ‘Not connected 2’.

I realise that there is probably something very obvious that I am missing, but I cannot find an option to select them as the output, regardless of whether I select ASIO4ALL v2. Have I misunderstood you, or is this a different issue? I would be most grateful for any light shed on the matter.

Thank you once again for your earlier reply.

Kind regards.

If you click where it says not connected is there not a drop down menu with the other options?

OK. Let’s start at the beginning. We’re going to set up the ASIO4ALL driver and connect a mic (mono) input and a master (stereo) out bus.

  1. Go to Devices > Devices Setup > VST Audio system and use the drop down menu under ‘Audio Driver’ to select your audio interface (ASIO4ALL). Click on ‘apply’ to save the selection.
  2. On the left side select the ASIO4ALL driver. You will now see the available in/output ports. Make sure the ‘visible’ box is checked for at least the connections you intend to use. Optionally you can rename the ports for convenience under 'Show as’.
  3. Click on ‘Control Panel’ and the ASIO4ALL driver panel should open. Here you can set additional options regarding the driver. Under the advanced tab make sure that at least the in/output ports you are going to use are active. You can also set the ‘Audio Buffer Size’ to control latency (you can always change this later depending on what activity you’re performing. It has no relevance to the initial setup of the in/output buses in Cubase):
    -Small buffer size means low latency so less delay and better for real time recording but higher load of ASIO and CPU so the risk of audio drop-outs is higher.
    -Large buffer size means high latency so more delay but lower load on ASIO and CPU. More stable for playback and mixing.
  4. To set up the mic input. Go to VST connections (press F4) and select the input tab. Click on ‘Add bus’. For mic you want to create a mono bus. Under ‘Audio Device’ select the ASIO4ALL driver and next under ‘Device Port’ select the input to which the mic is connected.
  5. To set up the Master output bus (stereo). Also under VST connections (F4) go to the output tab and click on ‘Add bus’ and create a stereo bus. Under ‘Audio Device’ select the ASIO4ALL driver and next under ‘Device Port’ select the left and right channels.

You should now at least have a signal coming into the mic, record it and have it output to the master out (stereo) bus. You can test the output by creating an audio track and load a random audio file (wav, mp3 etc). If you open the Mixer (F3) and hit play (spacebar) you should at least see activity on the meters of the Master output bus. If you still can’t hear sound make sure that you use the correct output on your computer and/or your headphone connector is monitoring the right output in the Realtek HD Audio driver (speaker or headphones). Hope this helps?

Hi,

Thank you for the advice, I now have it up and running. At first I was still having difficulty, but I was missing the details in the Inspector on the left.

Many thanks! I really appreciate it.

What did Jacob 93 mean by his last comment please? ive just set things up but have no audio at all. Have followed Nickeldome’s instructions word for word.

Cheers

D

I’ve been having problems with sound cutting out. Usuallu it comes back in a few seconds, but now it’s cut out completely, with a project that was working fine. I’m a very new user of Cubase AI9, and am using a Yamah MOXF6. I can see that there’s signal, but no sound.