No audio, severe MIDI latency, and truncated MIDI playback after 10.5.30 update

I updated 10.5.20 (Windows) today to 10.5.30 and all seemed well until I tried loading existing projects - none of which will play back audio tracks. I have checked the audio configuration, removed and re-added the required buses, routed the tracks to the new buses - but nothing works. In addition, all MIDI tracks now play random note-lengths - where some play back correctly, while others (e.g. 4-beat notes) play for a fraction of their actual length. Finally, the playback cursor is way behind the actual playback - as if there is some sort of MIDI latency going on (the same things also happens if I create MIDI tracks in a new project).

All of this worked fine in 10.5.20 - and nothing has changed on my system other than the Cubase update. Any suggestions as to what I can do to rectify this would be gratefully received, as - in its current state - Cubase has become totally unusable.


In this case,I would try to reinstall Cubase.

Or, could you try in Cubase Safe Start Mode [Disable preferences], please?

Hi Martin - many thanks for your response.

I tried starting Cubase in safe mode (Disable preferences) but this made no difference. I have now downloaded the 10.5.20 full installer - when I am next in the studio I will uninstall 10.5.30 and install the previous version to see if that restores playback functionality.

In the meantime, I exported the MIDI data from a Windows project loaded into Cubase 10.5.30 and imported it into Logic Pro on my old iMac and the tracks played back perfectly - so it is not an issue with the MIDI data itself. Also - the WAV files which fail to produce sound in Cubase 10.5.30 play back perfectly in Wavelab 10 on my Windows PC - so there is not an issue with them either.

I will post again once I have reinstalled 10.5.20 and let you know if this fixes the problem.

Hi Martin.

I uninstalled 10.5.30 today and reinstalled 10.5.20. This made no difference - except that Dorico no longer played back correctly either after I did this.

Since the only thing I could think of connecting the two was ASIO drivers, I uninstalled/reinstalled my Focusrite 2i4 and rebooted my PC. This restored playback in Dorico, but brought back the dreaded “Process with the ID NOT found” error (what DOES this error mean exactly?) whenever I tried to launch Cubase. Because the eLicenser Maintenance then refused to run (it insisted another application was preventing it from doing so - even though no other applications were running on my PC) I had to reboot again - after which I was able to run the eLicencer Maintenance. With this successfully done, Cubase 10.5.20 loaded fine and played Audio/MIDI in saved projects without any issues.

I have no idea what corrupted the Focusrite drivers as everything was working fine before I installed 10.5.30 - but it looks as though I will have to live with 10.5.20 from now on. After being a Cubase fan for over 20 years, I think 10.5 will have to be my final version. Sadly I have lost all confidence in the stability of the software following the problems I have had recently and cannot afford to lose any more time should anything break again.

Many thanks for your help.