No audio with Cubase 6

Having just replaced my PC, I am unable to get any audio output from Cubase 6 (64 bit) when using the Echo PCI ASIO drivers.
I can get it to work using the ASIO DirectX Full Duplex driver but the latency is horrendous. ASIO Echo PCI drivers work fine with Sony Sound Forge. I tried an install of Cubase 5 (64 bit) which actually worked but only briefly. I’m stumped…any help greatly appreciated.
Thanks in advance :slight_smile:

More information please. Are you coming from a 32 bit OS and using 32 ASIO drivers for the sound card?
Make sure you have up-to-date drivers for the sound card.

Yes, I am coming from a 32 bit OS but the drivers are Echo’s latest Windows 7 drivers…version 8.5, which is listed as covering 32 bit and 64 bit.

You done obvious things? Disabled your motherboard audio in windows device manager,checked vst connections removed any incorrect outputs busses added ones for your card.gone through audio system and checked your output ports in device setup.? All drivers up to date? when I build a new daw I get it to the state where it is playing a track through the media player or whatever and only the one main audio card or usb,firewire audio device is running the audio in windows then install program cubase reaper sure your already well aware of these basic points just throwing it out their…

Hope you get it sorted buddy

Yes, done all those… the card’s digital outs work fine with media player and Sound Forge 9. As I said in my initial post, it’ll work in Cubase 6 with the ASIO DirectX driver but not the lower latency ASIO Echo PCI driver. I’ve noticed that the VST connections dialogue gets very sluggish when changing inputs/outputs if the ASIO Echo PCI driver is selected. Hmmmm…

Strange? Have you read through the readme file (section 8 espacialy) on the echo site next to the download for your driver?

good luck hope you get it sorted soon


Yep, read that… ASIO Echo PCI still won’t work with Cubase. I’ve noticed that the ASIO time overload lights up on the transport bar and the performance meter even when the project is empty. However, I have gotten round all this by using the ASIO4ALL drivers which worked first time and have reduced the latency to around 7ms. Not sure what this system is capable of yet so I’ll play with the buffers and see :slight_smile:

I read about asio4all a while ago on the old cubase forum…i was going to sugest you try it just to see if it worked? But from what I read about it elsewhere its more of a fix around driver than a solution…seems some people use it long term without a problem and others dont recommend it?

I would of thought u can resolve your issue with echos and steinbergs suport but if asio4all works solid and your happy give it a try for a bit?

Best of luck

I’m hoping that I can eventually get the Echo driver working 'cos normally it’s rock solid. Tried calling the Steinberg helpline today but apparently, it was a Bank holiday in Germany so it was closed! Thanks for your help :slight_smile:

Stuart, Echo’s drivers I would vouch as ROCK solid, So Im looking at something simple to correct the error.
…when you installed the drivers, did the installer auto select the correct driver?..Did you install the 64bit driver, & not just the 32 bit?..are the correct version drivers present in the Device manager?..

I used to have a problem with echo drivers with earlier versions of Cubase. I found that removing and re-installing the driver after Cubase installation was my cure.


You would defo think so the price of the card/unit im not saying its expensive just agree the drivers should be sound!

The track record of Echo is examplary to say the least concerning drivers, I have used their gear since 1999, and never had nor heard of problems with their drivers in the mainstay, I would look at something not being setup up correctly within the system, registry, PCI bus problems or conflicts, interrupts or something thats went a bit wonky with the installation process.

I would hazard a guess and say there is a possible conflict within the system & would aim to track down the conflict rather than pinning the blame on the original drivers, as that will just hinder your fault diagnostics,and stop you from finding the hiccup… and please dont resort to using such a good card with Asio4all…as that would just be a tragedy!. :smiley:

Have you tried moving the card to another slot? have you checked that their isnt any PCI bus conflicts going on?

Try this utility in helping to see what goin on in your system. also If your running 64bit, have you flashed your bios to the latest Bios firmware? as there has been at least 3 bios updates this year with the Asus P6X58D-E.

No resource conflicts as far as I can tell…can’t really try a different PCI slot as the only other one is almost obscured by the graphics card…bios is the latest version. I had a similar problem a couple of years ago with Cubase 5 (I think) and, after many long calls to Steinberg, it wasn’t resolved until an update came out… when I’ve finished my current work project, I’m going to try a re-install as it seems not to like HSO either :frowning:

The only other thing I can suggest Stuart is that If you have only updated Cubase…as in overwriting 5/.5 to 6, there may be discrepancies or problems with the settings that were transferred from 5.5 to 6…I would suggest strongly,if your having quite a few issues audiowise is to reformat & freshly install C6…then take things from there…This has sorted a plethora of problems for many users,and in your case I see much sense in doing so.

Also if your on win 7, remember to fully update (Sp1 etc) before installing Cubase.

Yes, it is an upgrade from 5.5 to 6…however, it’s a brand spanking new PC so no settings from previous versions existed. Win 7 is already SP1 so I’m inclined to agree with you that a re-install is on the cards but things would have to get pretty desperate before I’d consider a re-format! :slight_smile: If my memory serves me correctly, when I had a similar problem with Cubase 5, deleting the preferences before booting (what a pain!) would often fix it. I’ve tried this (although it’s slighty different with Win 7) but to no avail. Going to stoke up my Skype credit and prepare for some long calls to Germany I think!

Cubase imports the setting you had from cubase 5.5 to Cubase 6 when its being installed Stuart, that may be the problem, as a few others at the original verion 6 launch had similiar problems.

when you update Cubase to version 6…overwriting 5.5…the previous settings that were in the Cubase 5.5 folder are imported over. thats what I mean by previous settings. and therefore might be the culprit. (Mediabay settings, Audio card routing etc…all are copied over,and methinks somethiing has maybe went south with some incompatabilities.

Unfortunately, that can’t be the case because this is a brand new machine and no previous versions of Cubase had been installed before Cubase 6.

Sometimes I will have the same problem…like today. I went to run a project and as soon as Cubase 6 starts up the ASIO time overload comes on and I wont get any sound or meters. I have an echo layla 24 and a 3g hooked up to a soundcraft 328xd with lightpipe (ADAT). Some of the time renaming the application data folder will work sometimes not. Today the work around was to delete all of the busses (in and out) and set them up again. I have had this happen with Wavelab 7 too. It would be really nice to get to the bottom of this problem…