No bar rests

Hello!

When I try to import and xml-file from Sibelius, there are no bar rests in empty bars, instead it looks as in the attached file. Even when I add new players, no bar rests appear (only in some of the parts). Is there a way to add bar rests to empty bars? I’ve looked at the layout option to show bar rests in empty bars, but the box already checked.
Barrests.JPG

That checkbox is layout specific, so first make sure you have selected the correct layout. You can select all layouts at once by clicking the Select All field at bottom left…

Thanks, it’s checked in all the layouts, so the problem seems to be something else…

I found the problem! For some reason, the “Ends voice” were switched on in the imported music.