No CD burning from WL

After not having burnt CDs for a long time due to changing delivery demands, I tried burning a CD again today, but no luck! Between the last time I burnt a CD, everything has been installed anew on an SSD C-drive, and for troubleshooting I reinstalled the Gear driver 4.020.5 - though it was installed already…

What happens is that WL (from the montage) seems to start burning, then jumps to writing the last track, and then a dialog appears stating ‘An error has occurred’. This happens when using both CD-writers I have, a Plextor PX-712 and a PX-880SA. Nothing was written to the disk, BTW. Interestingly, the same happens when writing a DDP image, and Basic Audio CD also gives the same result. Any ideas anyone?

Try Windows 8? :mrgreen:

If the same happens with DDP, this means this is not a driver issue (no driver is used for DDP), neither a drive issue.
So what? Maybe a temporary folder issue. Did you install from scratch on SSD C-drive, or did you use a tool to transfer your files from the old system to the new?

I did perform a fresh install, but copied all user files from the previous install to the standard location. And very luckily, everything in WL turned out the same as before - or maybe not quite everything… :confused:

At least try to remove this setting file:
AppData\Roaming\Steinberg\WaveLab 7\Preferences\General.dat

I wish I could! But I guess you mean Wavelab 7\Preferences… :sunglasses: I’ll give it a try later this week, thanks.

Maybe a tip of the hat there, eh? Awesome.

Okay, so today I trashed general.dat, started Wavelab and burning works again! Unfortunately I also had to rearrange my standard windows back to how I like them to be, but all’s well again. Now hopefully I can soon do the same in the Wavelab 8 directory (but won’t have to)… :sunglasses:

I have a problem similar to this one.
My computer is running Windows 8 and I was previously using this software with no difficulty on Windows 7 Home Premium. I just bought a new computer a few months ago and have never been able to burn cd’s with Wavelab 7 since upgrading. Surprisingly, Nero multimedia doesn’t work either and the tech guy said I should just get rid of Nero because that was probably the problem and dismantle my Virus/Malware/Spyware software package. I think his solution is only avoiding the real problem and I see no reason to remove software from a computer to solve the ongoing issue that is Steinberg Wavelab 7 will not burn cd’s as it should on Windows 8 brand new computer.
I am unable to burn cd’s even though my software states it is ready to burn ie. I get the green check mark that says “good to go”. I get the same problem with the same error message. Sometimes my disc drive shows up and other times it does not.
I have had a remote session but the Steinberg tech support were unable to solve the problem. I’ve been working emails back and forth trying to solve the problem for the past three weeks. I also had been given the solution to install the GEAR driver 4.0.20 that is already installed on my computer. I installed all the given updates and patches to the software and no such luck.
As anyone might think from reading this I am not really looking forward to having to upgrade to Wavelab 8 next month just so all the parts of the program will work correctly.
If anyone has had a similar circumstance and knows how to fix this problem, please let me know.

Please try with an external USB drive, even a cheap Samsung one. If Nero multimedia doesn’t work either, I could imagine a hardware problem.

I am not sure I understand what you mean “external usb drive”?
I have Roxio and Cyberlink burning programs that work with no problem so I think the problem is software related, something in the programming of the programs.

Did you try deleting general.dat, (or renaming it to general.dat.old or so)? That did it for me.

That doesn’t really help all that does is remove all the customizations to the program like color palette and organization of windows. If that really worked than I doubt you have the same problem as me.

I continue to have a problem using the audio montage to burn mastered discs. I only get an error message and there is no possible way to burn cd’s from my computer using this program.

I don’t have a problem because it was fixed by deleting general.dat. You might want to give more info about which error message you get.

hkey_local >software
do I need to change a registry key.
you said there was a “0” to “1” issue in an old Cubase archive with the same trouble.
There isn’t much I can do.
I see hardly any material related to this problem.
The general.dat trick did not work.
When I tried to burn a 7 track disc in the audio montage I noticed that the progress bar is already at 100% only 1 second after I push the burn button.
So it looks like the disc is either reading too fast or reading backwards and that’s not possible because music plays in one direction.
I think discs burn from the inside to the outside and if the song is burning the last song first that would mean burning from the outside to the inside. correct?
Argiletonne Pop Back Album Cover.jpg

This problem was never solved for me personally. Although I had a bunch of emails back and forth. I tried to burn a data disc yesterday and found an error that gave me some more insight into the problem.

The problem is fixed.
I sent my computer to the warranty repair asking them to fix my cd drive.
They replaced the basic disc drive with a disc drive that has a proper label to be identified when a professional program like WaveLab needs to use the burner for disc processes.
I have burned a cd with the program running successfully and no error.