No channel strip available after setting up control room?

I’ve started using the control room feature as i now have a purpose built vocal booth.

Problem is, now since creating ‘talkback’ and ‘studio 1’, I now no longer have a channel strip on my mr816csx? The talkback and general routing is working well. The only missing thing is the channel strip on mic input 1 now and despite right clicking on the input strip, there is no option to “show hardware”

The channel strip was all working very well before setting up the control panel/talkback featureCan anyone help please? Note, I have revolted and power cycled the MR816csx

Any help appreciated


help! anyone!? got a singer coming in under an hour,… :frowning:

note: my vocal booth input is channel 1. Both outputs are disabled when I enable the studio and talkback crontrol room ins/outs…

I think this is by design. I’ve had the “show hardware” be unavailable before. Make sure you are only using “Studio” and disable any “Outputs” on the outputs tab in VST Connections. See if you are able to view “show hardware” now. Also, you might try rebooting.

Oliver at Steinberg Support fixed this as follows…

I had to create a ‘mono’ input on the inputs tab. Previously it was a stereo input tab.

All working now as it should.