No connection to audio engine - can't start Dorico 5


I can’t start Dorico at the moment. It shows the splash screen, but then either hangs on “requesting device…” or more often shows an error and quits. I have dorico set to German, so I don’t know the exact English error message, but it basically reads “Could not establish connection to audio engine. Application is closed now.”

Everything was working fine until I tried to install TX16Wx sampler today for a specific project. The plug in didn’t show in Dorico despite being installed in the VST3 folder. So I went to settings - Vst and clicked on clear cache. I tried to restart dorico and only get the error described above.

I’m on a Windows 11 laptop with latest Dorico. What I tried so far: Several reboots, uninstalling TX16Wx, uninstalling and reinstalling Dorico application.
Really didn’t see this coming, especially as I worked on that project on my PC before with zero problems using TX16Wx.

I will attach the Diagnostics zip that appeared on my Desktop after the error occured.
Dorico (253.2 KB)

Any help on this would be very much appreciated.

Best regards!

Try following:

  • Stop Dorico from running
  • Go to C:\Program Files\Common Files
  • Rename the folders VST, VST3 and Steinberg to something else
  • Restart Dorico
    Does it start up again?

Hello @Ulf , thank you for your reply. I moved the folders to a different location. Dorico doesn’t show the error message at startup now, but requests activation. However, the activation manager can’t connect to the license engine. Attached is the diagnostics zip. (176.6 KB)

What is happening when you move the Steinberg folder back into place and then start up Dorico?

If I copy the Steinberg directory back, I get the no connection error again. I only copied the Steinberg folder, not VST etc.

Then it is an old Steinberg component which makes trouble. Could you please make a listing of every thing contained in that Steinberg folder?

Do you have a Eucon component or an older GrooveAgentSE in there, then most likely they are the trouble makers.

This is the content of my Steinberg directory. No GrooveAgent, no Eucon that I’m aware of. I have GrroveAgent installed, the version that came with Dorico 5, but it seems to be located elsewhere.

Okay, thanks, there is not so much in there. I have the suspicion that vstliveio.dll is the troublemaker. So please put back the whole Steinberg folder into place like it was before, except for vstliveio.dll, and then try to launch Dorico again.

No, unfortunately the same error persists.

Then following: Restore the Steinberg folder to as it was before and then move the VST and VST3 folders out again. How does that work?

Already did that. I only copied the Steinberg folder back. VST2 and VST3 are still outside. I never had a “VST” folder inside Common files. I also checked if there are any VST directories in Program Files (x86), but no.

Thank you very much to @Ulf. Turned out that a newer version of the Steinberg Asio driver fixed my problem.

1 Like