No DAW ASIO Drivers in Cubase 13 After Updating UR22C to Version 3

I recently upgraded my UR22C software to version 3, and one of the most notable features for me was the ability to split the ASIO driver into three parts: Music, DAW, and Voice. However, when I’m working in Cubase, I find that I’m unable to select anything other than the usual ASIO driver. Moreover, when I opt for the DAW driver in OBS, there is no audio output from Cubase. I came across a video where the person effortlessly selected the DAW ASIO driver from the audio settings in Cubase, but I’m not seeing the same option. Any insights on this issue?

Thanks in advance!

1 Like

same issue here…

Would you happen to know where we can see this video? When setting the Audio Output Capture in OBS (v30.0.2) to point to the DAW output from the UR-44C, I don’t get any audio signal into OBS either.

Search in youtube:


Did you update the firmware for the UR22-C?

Yes, I upgraded the firmware inside DSPmix

Not sure what OS you are using, but on my Mac i have to change the driver type in the main system settings before Logic will see it, and then change it there.

I use Windows 11, and the problem lies with the driver that Cubase can be configured with. In the video, you can see that it selects a driver called Steinberg UR22C DAW, but I can only select the usual one (Yamaha ASIO driver). I’ve reinstalled everything multiple times, but it hasn’t been resolved. Of course, I’ve updated the firmware through DSPmix (boot 1.00, main 3.00).


1 Like

I’m on Mac so i get the same as Don, but have you tried looking at your system audio driver to see if the option is there first?

Well, maybe the issue is that the driver works differently on Mac than on Windows, or perhaps on Windows, that functionality hasn’t been properly added yet. I don’t know if there are other Windows users who don’t have this problem…

1 Like

I do have a PC that has Windows 10 on it. Although i don’t use it Cubase is still on it. If it would help i can boot it up and update on that.

Also, and i know this sounds strange, but when i first updated on my mac i didn’t get all those driver options either. It seemed to be stuck on the Stream/music profile as i was getting everything looping back, but with no way to change this.
I ended up going back to V2 of the tools. It was after that that i saw the other driver options, and so updated back to v3 and it’s been fine since.

Not in windows :frowning:

1 Like

No succes here on Win either.
Tried full uninstall/reinstall.