No effects heard on bass

Hi all,
Summary: I can’t hear effects on my bass connected in Cubase 9.5 Artist.

Details:
I plug my bass into an analog console (Xenyx 1222USB). The console is connected to my PC through its internal USB audio interface.
This USB audio interface is well recognized in Cubase using ASIO4ALL.

I create an empty project and add an audio track into it (assigned to the mono input).
I can see a signal in Cubase when I play et I can hear me (probably directly from the my console as it is directly plugged in my audio monitors).
When recording, audio elements are created as expected and sound is OK.

Now, I’d like to add effects on my bass at recording time.
(I know I can add effects on the recorded track, after recording, and it works well, but here I want to add effects when I play and record, because effects impact the way I play).

Ideally, this is what I’d like to achieve:
https://www.youtube.com/watch?v=sLnybEIbxhs

So, I’m inserting effects on my bass track, directly or through the VST Bass Amp effect.
–> My sound is not modified at all :cry:
Then I remembered I had to activate monitoring on that track, which I did. Still no impact on my played sound (but I now see the Stereo Ouput is sending some signal somewhere).

==> What has to be done in order to hear the effects on my bass?
I’m pretty sure it is possible, as I used to do it in the past when I had a standard audio interface (EMU 1616), not a console like what I use now.

If someone could explain what I’ve to do it’s be greatly appreciated.
Thanks in advance.

Ciao, Erix.

You have to make sure, you are monitoring via Cubase and not via your mixer, which quite certainly is what you are doing now. Therefore you need to connect your Cubase outputs to the USB returns of the mixer, and monito that, instead of the Input channel on the mixer.

Sounds like it is possible that you assigned the VST effect but did not activate it. There are several ways (buttons) to activate the VST effect but try opening the VST effect editor and usually it is the button on the upper left corner (looks like a circle with a line pointing to 12 o’clock. That button should be a blue color to show it is activated.

Regards :sunglasses:

I don’t think you can disable the direct monitored signal on this desk. So the clean direct signal is drowning out your effected signal.
Once recorded you’ll hear the effect on playback but not sure there is a way to hear it live without also hearing the direct signal.

I might be wrong as the manual isn’t very helpful but that’s how it looks to me.

Thanks all.
Yes, my VST effects are activated, I checked that :slight_smile:
And Yes, I think the issue is related to the fact I’m using a console.
The OUT ports of Cubase are directed to the USB Audio Interface and I can hear the other tracks when I play my bass.
It is just my bass with effects coming from Cubase that I can’t hear :frowning:
That’s driving me crazy.
Ciao, Erix.