No groups showing up in "Exclude from condensing"

As I’m having problems condensing three trumpets in an orchestral score because of their auxiliry notes in trills displaying incorrectly after condensing and I simply don’t have time for trial and error right now, I just want to exclude them from being condensed. However, no list of “groups to exclude from condensing” shows up in layout options/players/condensing although the manual indeed claims there should be. The “Full score” layout is highlighted but still the rectangular “box” to the left where the groups are supposed to be are just empty. Help greatly appreciated!

Is this the sort of thing you are seeing?

Thank you for your response. Well, that list to your left is what I’m not seeing.
Although, it doesn’t matter as I just realized that I have way bigger problems as almost every auxiliary trill note in the entire 29-page score is messed up after condensing.

Edit: And I stumbled upon this thread just now. Divisi Bug: trill auxiliary note (Dorico 3.5) - #6 by GaborOrth
So incorrectly displayed auxiliary notes in trills after condensing apparently is a known bug. Wonderful!:slight_smile:
Sorry for getting off-topic.

Hi! Just wondering… Condensing is (unless you tell Dorico otherwise) supposed to condense solo players. Have you made sure there are some solo players in your score, not only section players?

Hi MarcLarcher and thanks for your comment.
I have a full orchestra score featuring only solo players in the winds, brass and percussion.
The only group created as section players are the strings.

This is difficult to diagnose without at least a screenshot. Do you definitely have the correct (score) layout selected in the right panel of Layout Options?

Hi pianoleo and thank you for trying to help me out. I am not in the studio at the moment, but yes, when I have the ”Full score” layout selected on the right hand side nothing shows up in the box of groups to exclude from condensing.
I’ll post a picture in a while.

Have you enabled condensing from the edit drop-down menu? If condensing isn’t enabled, the “groups to exclude from condensing” window will be empty.

I thought you had to define the group before you can exclude it…?

You’re absolutely right fratveno!
I just now realized that I’ll have to initiate the actual condensing (edit/condensing) before the list of groups to exclude shows up in layout options.
Well, thank you all for assisting me in troubleshooting and apologies for missing the obvious as I’m new to Dorico. :slight_smile:
Problem solved.