No HiDPI option present.

I’ve checked the manual. My Cubase Pro 10 has no HiDPI option on the General tab. My resolution is 2160p.

How do I enable HiDPI?

Me either. I assume it’s either an OS issue (I’m on Win7) or an unsupported graphic card issue.

Cubase HiDPI mode is only available on Windows 10.

It should automatically scale. Nothing else needed.

Found it. It’s in the general section of preferences. Some of my plugins rescale at the wrong scaling (a windows/developer problem). Cubase scales better now without the setting in 10 then it did in 9.5 and is clearly anyway so I’m going to just keep it off and let Cubase do it’s own thing.