No input from UR44 Channel 1 & 2

I have a strange issue I’ve been trying to fix. The other day in Cubase, I accidentally had a mic in Channel 1 and a monitor on and ended up with feedback. At some point, the UR44 unit stopped all input until I power cycled it and rebooted the PC.

Since then, I have been able to get no input signal into Cubase (Elements 8.0.35 64-bit on Windows 10) on Channel 1 or 2 from the UR44. I tried resetting Cubase and even reinstalling it. Still no luck.

Here’s the strange part. dspMixFX shows input from Channel 1 and 2 just fine. So, as a test, I started Cubase with one of the default Guitar + Vocals presets which launches a VST amp simulator. I have a guitar plugged into channel 1 and nothing in channel 2. Phantom power is off. See the attached screenshot. You can clearly see that the VST amp simulator is showing input from channel 1 but Cubase is not.

I theorize that somewhere, Cubase thinks that the feedback I got was a peak input and it was so high it crapped something out and needs to be reset - something in a residual setting even after uninstalling/reinstalling Cubase. I’ve tried resetting the mixer channel peak settings, but that didn’t work.

Any thoughts?
Cubase.png

What about your input in MixConsole?
And the plugin shouldnt receive any audio because your monitoring not on.
Can you hear proper sound from input 1,2 outside cubase?

Also your pic isn’t telling us much.
If blincsters comments don’t already point you in the right direction then please can you screencap your vst connections (inputs) and the extended rack of the input channels in Mixconsole (UR integration panel)?

Check that your yamaha/steinberg driver is still selected. I had cubase crash after a feedback issue and then it selected some default driver on restart without telling me. Of course none of my ur44 inputs were then usable until I switched back to the correct driver (within Cubase).

I solved the issue. In the audio device configuration inside Cubase, the “Loopback” checkbox was checked. Somehow, this persisted even after restarting Cubase in default mode and after a fresh install. As soon as I unchecked that box, my input showed up on Channel 1 & 2. What is that feature? Does it somehow tie channels 1&2 to 5&6?

Loopback takes all audio at the outputs and pipes it back to inputs 1&2.

It’s used for example if you want to make a video screencap of Cubase as you can feed the outs to the screen recorder software.

NB: It is not a Cubase feature…it’s a function of the audio interface which is why re-installs etc would not fix it.