No input to Cubase through HDX - Mac[SOLVED]

Hey folks -

Yes I have checked that Cubase 12 is allowed access to the microphone.

Some time back in 10.5 land I stopped trying to use audio inputs for Cubase - they weren’t working, and I was using it purely for sequencing, and it gave me output using the CoreAudio drivers for my HDX card and HD|IO.

Now that I’m doing more with Cubase12, I find that the audio inputs still don’t work. They appear in a Cubase, so the system knows they are there, but they don’t do anything. Interface meters but tracks don’t. Inputs/outputs are routed correctly. Verified they are pointed at the hardware. But nothing.

Any thoughts? Tech support suggested that I update to Big Sur from Catalina, and okay, I can do that; but it hasn’t worked for a very long time so I’m not convinced it will now. Any other thoughts from other HDX owners? No anti-Avid rants please - yes they aren’t great, but I can record into PT at least. I’m just trying to get this to work.


Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

He did already, Martin…
I guess it’s the driver of the interface.

Not using ASIO?


Do you use Intel Mac, or M1, please?

The answer to this problem is very simple, it turns out. Sometimes (often) when I launch Cubase, it mutes the input from CoreAudio. Just turns it all the way down for no reason I can determine. Might be in the .plist that a flag is set that way, but that’s what it is. AudioMIDI Setup/ Audio page/ Input tab/ all the way up. That’s it. Crazy.