No input UR22 Cubase Artist 9

Hi everyone,

For some reason I cannot record the guitar anymore, although 2 months ago everything worked just fine.

I attached some screenshots of the VST Connections as well as the guitar track + inspector. I have more screenshots, but apparently I can only attach 3.

OS: Windows 10


  1. VST Connections are set (see screenshot for input - the output is set, too)
  2. VST Configuration is correct (I think…see screenshot)
  3. VST configuration Settings - all in and outputs are active
  4. The track is armed (see screenshot)
  5. the inspector has the correct configuration (i.e. Mono 1) for the input (see screenshot)
  6. It doesn’t make any difference whether I turn on the monitor.

7) 48+ is on (no difference if I turn it off btw)/ red indicator is on
8) Gains are turned to full volume
9) White USB light is on
10) I can use it as a soundcard for other stuff, e.g. listen to videos
11) I downloaded and installed the latest driver from Cubase

12) I checked the cable with my amp - it worked just fine

The MixConsole shows the faintest of input, but nothing is recorded. (see screenshot)

I spent hours on this and I’m at the end of my wits. Can anyone help?


1st post… Welcome! :wink:

Sounds like it is setup right but… it probably is not. And I can’t see most of the screens shots you said you posted.

Regards :sunglasses:

Before you post those screen shots… Have you checked the volume controls on the guitar?

Regards :sunglasses:

Thanks Prock. The screenshots went through in the preview but got lost when I actually posted the message.

Ok. It’s working now. Lesson learned: ALWAYS put in a new battery in your guitar pickup!! :blush: I said it worked with the amp and it did but apparently only for a short while. When I checked again, it didn’t, so I tried a new battery. BINGO!

Thanks again for trying to help!


Cool… those darn batteries. :wink:

Regards :sunglasses: