No instruments in Dorico

I’m trying to support a school music department with Dorico 4. We have installed the software, and Halion Sonic SE. The end user does not have administrative access to Windows; however, the applications were installed for all users.

When the user runs Halion Sonic SE, no instruments are listed, and a rescan shows nothing. However, when run as adminstrator, all instruments are listed and play notes successfully.

In Dorico, neither an administrator nor the end user can get any audio from an instrument - the metronome will tick, however, so audio is clearly working from the program.

I have spent hours chasing various solutions online, including re-downloading and re-installing, copying files, setting and un-setting exclusive access to ASIO, but nothing has worked and I am not getting anywhere. We are now in a position to need this software for teaching.

Please help!

Many thanks.

Welcome to the forum.

I assume you are on Windows, right.
You have to make sure that every of the student’s accounts has read access on the folder C:/ProgramData/Steinberg/Content and every single file and folder beneath that point.
Given that, it will work.

Thanks, I am on Windows. I have checked effective permissions and this does seem to be correctly set, but still no joy I’m afraid…

Trust me, it’s the file permissions where the problem is. I dealt already with several cases like this. Do check really on a file basis, please. If still in trouble I can offer a remote screen sharing session if need be.

Hi, thank you so much! This appears to have resolved our problem. I’m really grateful for your time and support.

1 Like