No longer have the Icons Gear

I am working on location with my laptop and I cannot see all the icons at the very top and the gear that allows you to change what icons you see is also not visible. I cannot connect to the larger monitor at the moment. Any suggestions?



Probably because your resolution is too low so it is condensing that bar. If you can’t increase your resolution, maybe make Nuendo windowed (instead of maximized), drag the window to the right or left so it’s like halfway off screen, and then drag the corner of the window outwards so you can increase the size/width of the window. That should allow you to see that button, change what you wanna see , then make the window back to the normal size

If you’re on a Mac laptop, you can alter the screen’s resolution to actually “shrink” the whole MacOS for more screen real estate. I use to do that when I need to run Nuendo on my MacBook. It’s under the MacOS preferences → Screens. The setting between “Standard” and “More Space” is usually a fine compromise (sorry, Norwegian screenshot).

Thank you. Both your suggestions work. I just wish they’d have the gear show up regardless as a priority though!