No meter on REF track (Cue)

Hey there.
Trying to get to grips with the Control Room. When I’m playing my REF track through the control room, my main meter has no signal. Is that normal? A setting I can change?
Tom

I have the same issue and the meter does not work with or without using the control room. Have been looking for a setting or something that got changed but can’t find anything.

That meter works fine if I change to MIX.
This might be by desing – what I’m experiencing.

Tom