No Metronome Beep

I’m using Cubase in the most basic way at the moment.

I have a Dell XPS-15 with WIndows 10 pro. It’s got some Waves Maxxbass program that I have “turned off” but it’s probably still running… somewhere.

I installed the USB driver for my Yamaha S90ES and it does work. I can see recorded MIDI notes in the program.

The problem I have is I get no metronome beep at all. I’m not using the MIDI beep, but rather the audio beep.

I’m using the Audio Click, which I have confirmed is activated. Use Click is checked in Record and Precount. “Click” is enabled in VST Connections, using the Realtek ASIO Audio Device. I have the same issues with the Generic ASIO Driver.

I’m a long time user and recently went from Cubase 6.5 to 9. This is a brand new laptop and a brand new install. I feel like there’s something so simple that I’m missing but I don’t know what it could be. Your help is much appreciated.



Your Metronome sound is routed to your Audio input. In this case to the Realtek ASIO. Where is your speaker (or headphones connected to)?

I would recommend to use your Yamaha S90ES as an Audio Device (if it’s possible with this synth).

The laptop was connected through a headphone output to a keyboard speaker input, one of those Roland keyboard amps with multiple inputs. I realized that perhaps it was only seeing one channel, so I unplugged it and I’m using the laptop speakers for the beep, while the keyboard is acting as the sound module and is connected to the amp directly.

The frustrating thing is that, for a moment, I did hear a beep. But it went away and I don’t know how to get it back now.

I’m not very familiar with using the synth as an audio device. I tried to use a MIDI click but that didn’t work either

I tried using a different setup this morning (Acoustic & Vocal) to see if perhaps if it was a simple configuration issue but still, it doesn’t work.

Your continued help and suggestions are appreciated.


OK, making some progress. The Generic ASIO driver will make a stuttering beep. There’s obviously a driver issue there so I can’t use it. With the Realtek ASIO driver enabled the playback appears to proceed smoothly, but no click and no sound. So in the VST Connections Panel - Outputs, the Stereo out, Left and Right, are routed to HD Audio Output 1 and HD Audio Output 2. I’m sitting here (in the passenger seat) on my way to a gig and I’m just using the laptop speakers. So… I’m guessing that HD Audio Output is routed to something other than the laptop speakers. So how do I get that routed to the speakers?

I would recommend to download ASIO4ALL, what is virtual ASIO driver. This should solve your problem.

I’ll do that, thank you for the advice. I’d considered doing that but if the Generic ASIO driver doesn’t work (or works very very poorly), why would ASIO4ALL be any different?

Because ASIO4ALL is much better driver in this case.

Praise God it’s fixed! Thank you!

I know Realtek was bad, but I didn’t think it was this bad… I do wonder where HD Audio is routed, however. Probably out the HDMI port I figure.

Thanks! Come to Denver, CO. I owe you a beer! :slight_smile:


I have a similar problem. Since a few days some trouble started to occur, like no sound at all when starting a new project.
There is a project on my pc which still doesn’t play any sound.
I started a new project, there’s sound now, but when I press [c] I don’t get the metronome sound. The icon in the transport bar lights up, but there’s no metronome.
When I load an older project, the metronome works and I have been searching in all settings but I don’t see any difference. Or I might have overlooked things?

Hi and welcome,

Do you use Control Room? How is your Click routed?