No metronome Control Room?

I didn’t realise that the control room wont play an internal click for the metronome?

so if using just the control room for monitor no click is available unless you monitor an output instead?

I use Control room, and this is the first time I’ve noticed this, has it always been the case? :confused:

Workaround

Enable the midi click, but route it to GS Wavetable Synth

you don’t get the classic tones of the metronome beeps, but it works :unamused:

You don´t need a workaround and of course you can have the internal click via control room - you simply need to activate it…

On your master bus click Control Room in the mixer (to the left of Meter), at the bottom click where it says Control Room - Stereo. Lower down, just below where it says Talk Dim Level, you’ll see a button marked “Click”

Press that until it turns a kind of purple.

Wala!

I don’t see it either. Am I missing something? I can enable it for headphones but I want the click coming out of my control room speakers.

Ok, I’ve found it. Thanks. I had to click the word “STEREO” in order to see all the other options. If anyone else is having trouble, I’ve circled it in RED.

It’s not stereo you click, but the whole bar that says Control Room. Each of the sections, Phones, Speakers, Control Room open up by doing that.

Thanks Guys I’m in full audio beep mode now :smiley:

Wünderbeep.

I am clicking the metronome button and still not getting any sound?

Once activated, then use C to turn it on/off.

Schermafbeelding 2021-01-15 om 21.10.25
I did not find it either but for CUBASE PRO 11

you go to
-menu studio

  • control room
  • below above the letter A (which is in blue)
    you see an icon of what can only be described as a “small bird eating a pyramid” aka the metronome icon
    if that turns blue…voila, there you go !

Here is a screenshot,

cheers