No MIDI playback

First off, I had everything working perfectly, that is until I switched over to a new computer. I have everything setup exactly as it was before, but now I have a problem, here’s the details.

-NordLead2X Hardware Synth > M-Audio Fast Track C400 > Computer.

-NL2X connected correctly via 2 MIDI cables (both in & out) to M-Audio interface. (Only having 1 cable in this time, only permits audio in the 1 monitor)

-Line plug from NL2X outA into instrument input 1 on audio interface.

-VST audio system in Cubase has the audio interface “Fast Track C400 ASIO 64-bit” selected as the ASIO driver.

Now, I can record the notes via the NL2X into an empty instrument track, so it is picking up the information being sent by the NL2X with volume levels and all perfectly healthy, but no playback.

The thing is, is that this is exactly how I recorded tracks into Cubase with my old computer with no problem whatsoever, even recording the cutoff overlapping the midi track worked great.

Now, there are other ways such as having an additional audio track and having monitor mode selected on it, but no, this is not what I’m trying to do, and I never needed to do this in my old setup so it’s ineffective for me.

I believe this is the most information I can provide, perhaps I can provide more if needed. Thanks in advance. :smiley:

What is output routing in the inspector if your MIDI track? It should be going out to your interface or the MIDI device you created (if you did).
ARe you using an instrument track because the Nord is set up as an external instrument? Otherwise I think you should open a MIDI track.

Hi Philskeys,

The tracks I had recorded were definitely MIDI tracks, infact just loading up the project which was done on my old computer had used MIDI tracks for my Nord recordings.

Creating an instrument track yields no luck either.

Also, yes I had created an external instrument for my Nord under VST connections and subsequently creating an instrument track with the external Nord that I had created linked to it, no luck.

Everything’s working fine, no sound.

and just in case I had to do some cable fiddling, no luck…obviously :laughing: ( we already know that)

I’ve added a screenshot, signifying the volume levels coming out of the Nord are fine.

Those levels on the midi channels show you midi activity levels. I asked about your inspector because the output routing needs to show the midi data is going back to your nord. Only then will audio come from the nord at playback. In your midi device manager there is a little black box (output). Is your nord assigned?
If you do it right, the nord will even be heard with headphones.
I never owned a nord, but I’ve heard they are little peculiar midi-wise.
You have to create an audio track and turn the monitoring on so you can hear the audio signal, even if you are recording midi. The only other way is if you are monitoring through your interface

The Nord is selected but only the interface is selectable as an output option for MIDI device manager, which was already done.

Creating an audio track semi-works but I’m only getting audio out of one monitor, and defeats the purpose of what I wanted to do and have succeeded in doing so before. I wanted the Nord tracks to be written as MIDI so I can re-arrange the notes according to my desire and will, rather than have 2 separate tracks one MIDI and one audio, to save the clutter and also it being alot easier and nicer to work with.

It is rather strange that I am only getting audio out of one monitor though, it seems rather unlikely that I have any settings set to mono other than the kick track which is completely irrelevant.

You are getting audio out of one speaker because you are plugged into input 1 of your box. You can bring it back with a MONO audio track. It will come out of both.
If you arm the midi track, then you ARE recording midi. The Audio track has to just be monitored so you hear it. Make sense?
midi track for midi
Audio track for audio
An instrument track does both, but not for an external synth.
You can also select your external instrument from your vst rack, but I think we should keep this simple for now.

Yes, of course it makes sense.

By the way, adding the mono audio track worked and seems like a temporary fix for now. It appears as if I can only monitor all of the tracks recorded at once and not individually. Some of the original recorded sound does seem off though, but that’s fine. I have other plans to route through an analog mixer, but I don’t wanna get into that right now.

Say I were to start from scratch on a brand new project, I’d basically have to do this for every single track that I record through my Nord? Sounds tedious.

Anyways, thanks for your help, and I appreciate you going out of your way.

Check out the Nord’s multitimbral capabilities. I seem to recall it’s a little quirky, and may be why you don’t hear all the sounds play simultaneously. It’s possible you may have to commit tracks to audio as you work.
Best of luck.

Don’t see anywhere in the post whether your MIDI Ports have been set up correctly in devices, and whether the correct ports are selected in your input routing. :question:

I never had to change anything on my previous computer for MIDI port setup, but if you are interested this is what is listed:
DirectMusic - IN - Fast Track C400 External - Active
DirectMusic - Out - Fast Track C400 External - Active
Windows MIDI - Out - Microsoft GS Wavetable Synth - Inactive

Prefs setting.