No Midi Signal Cubase 11

Hi folks,

I’ll try to keep this concise. I use Cubase 11 elements and use a Tascam Model 12 for interface and monitoring. I have an Alesis Nitro Mesh Kit I use for midi drums along with SSD5 in Cubase. Had it setup, working perfect, making sound, playing drums, having fun, etc. I don’t know what happened, but now it is receiving no midi signal from the drums. I restarted my computer to check if there were updates needed somewhere and it worked for 2 minutes and then stopped working again. I dont’t think I changed something somewhere, but I don’t know. Currently I’m Cubase the settings are

Model 12 driver selected,
Model 12 I/O set properly
Midi Port shows Alesis Drums are visible, active, and All Midi In

Please let me know, this has taken too many hours to fix.

Have you checked your Preferences > Midi Filter ?

The screenshot is the default settings - except I’m also filtering everything from midi channel 16.

Here’s what mine looks like. These should be the proper setting to make it work.

yes - those look like the right settings in Cubase.

How sure are you that the midi messages are still coming into Cubase - or even into your PC?

One thing to double-check is maybe all the cabling?

And if that looks fine, possibly try a tool like MIDI-OX to monitor what midi messages are coming into your PC.

That was the next place I was going to look. I’ve plugged and unplugged the cables and turn it off and on many times. I can’t confirm if midi signal is coming in, I tried Midi Ox, but it wouldn’t let me use the program to test for the drums. Very annoying. Btw I’m not a the most tech savvy person.

I’m not sure what you mean by that.

I’m using MIDI-OX all the time to monitor the midi signals coming into my PC.

This is what happened. I’ve been watching videos on how to use midi ox and when I followed the instructions, this is what showed up. Midi Ox is the only application that is open.

That error often indicates that there’s another piece of software running that is already occupying the Alesis Nitro midi port.

Is there a chance that something is running in the background - maybe minimized on the taskbar - possibly one of the tiny little icons that show up on the right of the taskbar?


  • Is your Alesis Nitro directly connected to your Computer via USB,
  • or is it connected via midi cable to your Tascam,
  • or both?
    In theory the best way to connect would be just via USB, and no separate midi cable connection.

Side note: I don’t have the Nitro nor the Tascam, so I can’t replicate your situation, but am trying to help you with my general understanding how these things work. Right now it doesn’t look like a Cubase problem.

Before I forget I want to say a serious thanks for the help. I’m not the most tech savvy and you taking your time to help me is really appreciated. I have the alesis plugged into my computer via USB. I opened the task manager and made sure the only program that was open is the Midi Ox. Maybe this screenshot can help.

That looks and sounds like the cable connections are fine.

Any reason you’re not running the 64bit version of Midi Ox, since you’re on 64bit Windows? - Try uninstalling the 32bit MIDI-OX and install the 64bit version instead. - It may not make a difference, but it would eliminate a wild-card.

Also: What version of Windows are you running? There’s a command called “winver” that you can find and run by typing “winver” in your windows search box.

There seem to be quite a few people who have bumped into a similar problem as you’re finding. Some of them found it’s caused by the Chrome Browser hogging the midi port. midi ox "there is not enough memory" - Google Search

I’m running windows 10. I turned off the Chrome settings that were recommended and ran into the same problem with Midi Ox. I tried to find and install 64bit midi ox but couldn’t find it.

Ok I just figured out that the Console settings for my UAD Apollo had Alesis Drums selected. I took it off and now Midi is going to the midi ox program. Looks like the drums are working now. Wow, I’m sorry if that wasted your time. Thanks again for the help, cheers mate!