No multi track playback with key editor open

Key editor no guitar track playback.jpg
Earlier today, I could have sworn that I was able to get multiple tracks (Track 4 Eric main in jpg below) of audio to play back at the same time I had key editor open and was actively using Halion Sonic SE to create a drum track. My layout shown in “Key editor no guitar track playback.jpg” attached.
Key editor no guitar track playback.jpg
I was investigating how to use the midi keyboard layout, insert markers, and scroll forwards and backwards through the time line… in other words, I was button mashing like a mad man. That’s when the trouble began. I have no idea what key or combination that I hit, but now I do not get any extra audio playback from any of my tracks while in Key Editor for an instrument track.

The only way that I can hear both the modified instrument track from key editor and Track 4 to play back together is with the mixer overlay on top as shown below
Key editor mixing console overlay.jpg
If I enable the monitor for track 4 and 5 as shown below, and have key editor opened on top, I only hear the drum beat shown, not the guitar as well
Key editor no guitar track playback.jpg
If I disable the monitor for track 4 and 5 shown below, and have key editor opened on top, I also only hear the drum beat, but not the guitar. If I get out of key editor, and have the mixer hidden, and playback, I hear both tracks when not monitored.

I have also closed a project and opened a new project, and inserted an instrument track, in addition to a separate audio track, and have the same issue. So I seem to have triggered a universal setting for all projects. Any suggestions would be helpful.

Thanks,

Chris
Key editor monitor track 4 and 5 - only editor playback.jpg

Certainly unlike in your screenshot, you had “Solo Editor” disabled then.

Certainly, you were correct. That worked. Thank you.