No output in Cubase 6 (newbie)

Hi, I am just setting up Cubase for the first time and cannot seem to get any output.
I am running a Dell Studio laptop with Win7 and an RME Babyface plus Cubase 6.
I believe I have the Babyface set up correctly.
I have tried to follow all Cubase instructions for setting up in “Device Setup” and “VST Connections”.
The net result is that if I open a new project and speak into the Mic I can see input in the transport but no output.
I am getting output in my headphones as these are connected directly the the Babyface.
When I pull up the Mixer I can see activity in the left and middle sections but nothing on the right (Sterao Out) section.
After spending 3 hrs looking through manuals, video tutorials and online forums I cannot find an answer to what seems like it should be a fairly obvious thing I am doing wrong.
Any help would be greatly appreciated.

A screen shot would help but have you routed the input channel to one of the audio tracks, enabled “monitor” or “record” and made sure that audio track is routed to the stereo output?
HTH
J.L.

Thx Jaslan. pls find attached screenshot.
My input routing is set to Mono In 1 which is my Mic and this seems to be working fine. I can hear my voice through the headphones connected to the Babyface and as you can see from the screenshot I have been able to record something to Cubase.
My output routing is set to Stereo out after having followed the instructions in the manual and video tutorials for setting this up firstly in “Device setup” and then in “VST Connections”. I believe the Babyface side of things is working properly.
When I speak into the Mic, on the right hand side of the Transport I get activity on the input channel but nothing on the output channel.
I tried deleting the default VST Connection Ouput bus and setting it up again which I think is correct. Stereo bus which picked up the ASIO Fireface USB device as expected and the ports set to analog 1 (left) and analog 2 (right) which I believe is correct.
No output issue.jpg

also, if it helps, here are screenshots of my device setup and vst connections.
VST Connections.jpg
device setup.jpg

Don’t take this the wrong way, but are your speakers connected to those outputs?

Also, disable record/monitor on your tracks during playback.

You have “direct monitoring” ticked under “device setup”. This means that all monitoring is done directly in your babyface and you should see the input faders move in TotalMix when you activate monitoring in Cubase. This to achieve really low latency when tracking, the downside is that you cannot hear sound from plugins in Cubase (on tracks you are recording). To see any signal on your output bus, you need to record someting and play it back, or disable direct monitoring.

I’d be surprised though if you haven’t already tried to play back some audio through Cubase, if you have but still get no sound, then you should check the control room section in vst connections. If it’s enabled, you can disable it for now but I recommend you to read about it the manual and try it out.

Also I hope you have checked out how TotalMix works and that the output bus you have set in Cubase really is routed correctly in TM.

/A

Hi Scab, thx for the feedback. Yes my speakers are connected to these outputs and enabling or disabling record/monitor on playback makes no difference.
Shouldn’t I have a “main mix ouput” signal regardless of whether the speakers are physcially connected and also during recording/monitoring?

Thx TwinOak.
As far as I can make out having direct monitoring is an advantage which is why I set it up. In fact I was having trouble recording anything with the Mic until I selected this option.
In terms of playing back through Cubase, if I select, for example, the demo project “Live Forever” it plays back fine. However if I try to play back the vocal I recorded myself (see earlier screenshot) I get nothing.
So if can get anything out of Cubase does this mean I don’t need to enable Control Room and the output bus is correctly routing to the babyface?

I started thinking more along these lines after I posted. I figured an"RME guy" would come along with better suggestions for you.

I don’t use RME, direct monitoring, or control room (Studio 5 here) so I’ll back out of this one.

Ok, two things to check.

In your screenshot, monitoring is still turned on on the track with the recording, I assume you turned it off before trying to play it back, otherwise no sound.

Is the VST connections setup identical in the demo project and the project you’re recording to? That means both Outputs and control room.

The control room is a bit tricky at first but the name really says it all. The mix bus (under VST connections) is your master out, this bus is what’s usually used when you perform a mixdown.
The monitor channel in the control room taps the signal from this bus (or other buses as well), but can do a number of tricks that you cannot be done as easily on the regular output channel in the mixer - mono summing, the obvious independent volume fader, the “listen” feature etc.

So control room 101, set the mix bus under VST outputs (in VST connections) to “not connected” (otherwise you’ll send the same signal twice out of Cubase) and set up a Monitor bus under “Control room”, use whatever outputs are relevant, analog out 1 and 2 it seems from your screen shots.

Or, let your mix bus stay like it is and disable the control room, but miss out on some of the (imo) great features.

/A

Thx again TwinOak. Strangely, with monitoring switched off I get about 2 seconds of playback before the sound fades to nothing.
I’ll look at Control Room if necessary although at the moment I am only doing the most basic of recordings.

Charlie,
It looks like you have covered everything that I can speak intelligently about. I don’t use the control room, direct monitoring, or an RME, so I wish I could help further but don’t think I can. I hope you get it figured out.
Sincerely,
J.L.

Well since this doesn’t happen on the demo project I don’t know exactly what is going on, but I suspect it might have to do with the direct monitoring.
Have you tried importing an existing audio file into your project and play it back?

Does the signal meter of your mixbus in the cubase mixer (or the monitor channel in Ctrl room if used) show signal or does it fade away to?

If it doesn’t fade then proceed with having both cubase and the totalmix window open at the same time, see what happens, where do you see continous signal and where does it fade? Maybe there’s some auto dim feature enabled in TotalMix related to the monitoring? I’ve never used the FX-version myself, only the standard TM so I really can’t help too much with it.

/A

Hi everyone who posted to try and help me. I just spoke to Steinberg support and the problem is resolved so I thought I should post to let you know.
I used one of the template projects to run my test (Acoustic Guitar and Vocal). The chap at Steinberg suggested I try again with a blank project. I did this and it worked first time.
He said that the problem with using the templates is the effects that are already on them e.g. noise gate which if I was speaking fairly quietly during my test the problem I had would occur.
He recommended using blank projects for most things.

Good to hear it was something simple. Have fun! :sunglasses: