no output signal at all, when Cubase remains idle

Hi,

When I leave cubase OR nuendo idle for a few hours, I suddenly lose the output signals.
As in, when I press play, the meters do not show anything at all. Everything is quiet.
Even my browser wouldn’t be able to playback youtube videos.
I think it has something to do with my Fireface UCX USB. And btw, I’ve already put on the Steinberg Power Scheme, so I’m not sure if it’s the “selective usb suspend” problem thing.

I even went to the audio interface setup menu, chose “No Driver”, clicked “Apply”, then re-choose “Fireface UCX USB” again, and clicked “Apply”.

Pressed play, and still no output signals.

When Cubase or Nuendo is closed, I have no problems. I can leave the computer on for days and it’s fine.

Any suggestions?

There are various settings on Power in Device manager under Universal Serial Bus Controllers.
(Control Panel -> Device Manager, don’t know on windows 10)

On Root Hubs - all of them - Power Management tab.
See to that no power savings are allowed.

Might be Composite devices too, usually usb hubs if using those.

It’s named a little different in different windows version, but should be no problem which option that is.

And in Power Scheme(if using Steinberg or other) - check that not allowing Sleep or Hibernate - never.

Yes, sounds like a USB hub being turned off to me. You have to set these individually so for Windows 10 Device Manager is probably the easiest route then select each USB hub (unless you know which is the one causing you issues) , right click and select properties and then go to the power Management tab and disable “Allow the computer to turn off this device to save power”.