No output signal in cubase when changing ASIO driver


I’m recording some mics with my Scarlet Focusrite 18i20 through Cubase 8 running on my MacBook Pro. Until yesterday everything worked just fine, both the inputs and outputs worked like a charm. Yesterday however, I was no longer able to get an output signal out of my Cubase when selecting my 18i20 Asio driver.

I checked everything suggested in this post (Headphones don’t work in cubase 8):

  • the right Asio driver is selected
  • the ins and outs I’m using are visible and active
  • my VST connections are set to the right outputs
  • the tracks I’m using are sent to the right outputs
  • the volume of my output on the interface is cranked up

I’m thinking the problem has something to do with an interface related setting in Cubase since other applications manage to send an output signal to my headphones connected to the interface without a problem and Cubase does a perfect audio playback when selecting a different Asio driver (such as my ‘built-in audio’ one). The weird thing is that the little green master level indicating bars in the bottom right of Cubase move when I select the ‘built-in audio’ audio driver (indicating sound is produced) but are dead when selecting the ‘18i20’ driver.

Does anybody have an idea what’s going wrong?