No overlapping events in Cubase 8?

I’m am relatively new to Cubase 8 having been a long user of Cubase 5. How do I make it like Cubase 5 so that the audio event/region is shadowed when it is overlapping another audio event? In Cubase 8 (unless there a way to change it I am unaware of)there is no visible way to tell if audio events are overlapping at all besides guessing with right-click to see if “bring to front” is an option. This is very problematic for me as I am accustomed to using the bring to front function fairly regularly and do not want to use the “track versions” as an alternative because it is not appropriate in many situations.


In Cubase 8, there are lines (hatching) at the part, which is overlapping, once you move the mouse cursor over one of the event. If you want to see it always, you can change it in the Preferences > Event Display > Show Overlaps. Here you can select:

  • Never
  • Always
  • On Mouse Over (this is by default)

Thankyou, I missed that in the preferences. The area is now just full of hard to see diagonal lines…is there anyway to change the lines appearance so they are more obvious or am I stuck with them the way they are?


I’m sorry, there isn’t any way, how to change this view.