No parameter change in Cubase 6 Note expression

In Key Editor with a HSO violin loaded through Haslion Sonic SE:

Clicked on Note Expression in the Inspector.

Drew in a couple off notes to test

Went into the inspector made it so that only modulation showed (as a red square with CCI Mod… written next to it).

Wanted to try another form of note expression, wanted to get back and make this show up (Pitch bend). Clicked on the word ‘Parameter’ in the Inspector. There is an option called ‘make all parameters visible’ I click on that - nothing happens.
I tried all the other parameter settings, the top three are not working here. Everything is working in the controller lanes.

I expected to see the other CC’s shoiwing up in the inspector.
Can anyone confirm or advise?

“Showing up”? Are you saying that only one parameter is visible at all (whether activated or not)?
Maybe I am misreading, but… have you (accidentally) checkmarked “Show only used Parameters” (that option is a toggle, not a selection :wink:… i.e; it operates before you choose between “Make all Parameters visible” and “Make only edited Parameter visible”)?

I am in the process of learning Note Expression as well. Can be a little tricky.
When you select “make all parameters visible” it only shows data that is written for those parameters. If you have not written any VST3 controller data yet, it won’t show anything.
The other thing is that in the upper bar of the editor there is a button with two triangles pointing toward each other and a little slider on the right side. This turns on the “global” display of controllers. The inspector boxes control each parameter’s display individually.
FWIW, I have read through the manual on this several times and it seems to work if I follow the directions closely. One thing that was not clearly stated in the manual that I have learned is to DEACTIVATE the controller when you are finished using it.

funny it has worked after a restart. Now when I uncheck “see all parameters” other parameters shows, but not all of them - spose I have to read the manual again!