No Play Function

but it was the day after the second Thursday in September
so it was one day after patch day…

and it depends on timezones of course

Last Window patch was September 10 and I haven’t installed. Problem is with wavelab. Last night I removed 10.0.40 and installed 9.5 and 9.5 works good. Removed 9.5 and reinstalled 10.0.40 and still no luck. This morning I decided to try again and now is working. Nothing new and/or different done with the computer. The computer was in the same conditions that I left it last night.

ibmastering wrote:

The main issue is not related with hearing the audio.
If I pressed the play button the cursor is not moving at all. The montage icon next to the “file group” changed to a green speaker icon for 2 seconds and nothing else.

Actually I have seen this once on my Mac Book Air with OSX 10.14.6 Mojave and WL 10.0.40
what I did was simply restart WL and then no problem!

regards S-EH

I recently had issues after getting the latest win10 update to win 10x build 2004.
For some reason all driver settings for my interface (lynx hilo) and also my videocard where reset back to default.
In my case the ASIO buffer settings where set back to ‘auto’ instead of 512, which caused problems.

Is it possible that another app has not released the ASIO driver? I’ve come across that in ProTools.

I get this problem maybe once a week,I can get around it by double clicking any file and playing it in the the edit window,When i go back to the montage all is good.
Hopefully i will have time to investigate when it happens next,So i can report back.

That was the first thing I checked

I don’t think the problem was the ASIO driver

Hi Jeffrey,
I did checked all the settings, removed and reinstalled the cards, etc., and nothing.
It just suddenly started working yesterday.


It just suddenly started working yesterday.

So, problem solved (?)

Well I would not say “solved” because I don’t know what caused it or the solution, but at least is working.

I think this very likely to be the case, because some driver/app/system
are not letting go of driver so WaveLab is stall.

1 Q: Could it be a clock thing with audio card/device
sync or auto sync?

regards S-EH