No Play Function

I’m having a problem with Wavelab 10. It doesn’t play the audio file when I pressed play. I already checked the clock, removed all plugins, tried with previous montages and new ones, removing the preferences folder, and no luck. The only time it works is if I uses the “Generic ASIO” driver. My others DAWs (Sequoia, Protools and Mixbus32) are working fine. I tried both of my RME cards (AES32 and AIO). I’m on a PC windows 10. Any help will be appreciated. Thanks

Did you try to click on the button “Refresh” in the Audio Connections dialog?
Do you have another Steinberg software to try with?

Hi PG,
Yes I did clicked on the “Refresh” button.
I don’t have any other Steinberg products

If you don’t see the RME entries, this means the RME ASIO drivers are not installed on your system.
Install them and you should be fine.

The RME is installed in the system and is selected.
I just tried with Spectra layers and it does play the song without any issues

The main issue is not related with hearing the audio.
If I pressed the play button the cursor is not moving at all. The montage icon next to the “file group” changed to a green speaker icon for 2 seconds and nothing else.

SpectraLayers is not using ASIO drivers AFAIK.
You should rather test with Cubase or Nuendo.

I installed the ASIO4ALL driver and Wavelab started working


Have you asked at the RME forum for drivers with Windows 10?

RME delivers always ASIO drivers for their cards
it seems that you have a broken install for the ASIO driver, maybe an unreleased lock…

try to start Wavelab as administrator explicitly, maybe it solves it

I tried Wavelab as an administrator and I already re-installed the drivers, no improvement.
I don’t think the ASIO driver or install is bad because my other DAWs are working fine. The issue is in Wavelab

the issue is not in Wavelab, the issue is something in your configuration

I’ve been using the same configuration for years and never had this problem before. Can you explain what could be the problem?
This issue started from nowhere. Wavelab was working perfect and no changes were made prior to.

Wavelab was working perfect and no changes were made prior to

What WaveLab version and with what audio driver?

Currently I’m using Wavelab 10. I’ve been using RME and ASIO for over 5 years with Wavelab and others DAWs, and I never had this issue before. Like I said, it was working fine until last Wednesday. The last modification done to Wavelab was the 10.40 update, but that was few months ago.

it was working fine until last Wednesday.

What happened last Wednesday?

Windows patch day maybe?


Last Wednesday was when the problem started.

Watch the RME forum maybe. Here my main Audio device is RME, but not your model, and I have no problem with the latest Windows update.